Versteckter Text und Versteckter Absatz funktioniert nicht

Antwort erstellen


Um automatische Eingaben zu unterbinden, musst du die nachfolgende Aufgabe lösen.

BBCode ist eingeschaltet
[img] ist ausgeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind ausgeschaltet

Die letzten Beiträge des Themas
   

Ansicht erweitern Die letzten Beiträge des Themas: Versteckter Text und Versteckter Absatz funktioniert nicht

Re: Versteckter Text und Versteckter Absatz funktioniert nicht

von kernm23 » Fr, 03.11.2017 19:38

hab ich natürlich auch schon überprüft. daran liegt es nicht.

an anderer Stelle in dem Dokument oder in einem neuen Dokument funktionieren versteckter text bzw. versteckter absatz.

Re: Versteckter Text und Versteckter Absatz funktioniert nicht

von lorbass » Fr, 03.11.2017 18:51

Na ja, 'n bisschen Eigeninitiative dürfte schon sein.
In der Nachbarschaft findest du die Option Inhalt von … [  ] Versteckter Text unter Extras → Optionen… → LibreOffice Writer → Drucken.

Gruß
lorbass

Re: Versteckter Text und Versteckter Absatz funktioniert nicht

von kernm23 » Fr, 03.11.2017 18:15

hab ich überprüft. die Formatierungshilfe ist für versteckter text aktiviert.
Das problem ist, dass beim
Ausdruck nicht versteckt wird.

Re: Versteckter Text und Versteckter Absatz funktioniert nicht

von lorbass » Fr, 03.11.2017 18:10

kernm23 hat geschrieben:
Fr, 03.11.2017 12:58
An was könnte das liegen?
Vermutlich hast du die Option Anzeigen von … [  ] Versteckter Text unter Extras → Optionen… → LibreOffice Writer → Formatierungshilfen nicht aktiviert.

Gruß
lorbass

Versteckter Text und Versteckter Absatz funktioniert nicht

von kernm23 » Fr, 03.11.2017 12:58

Ich habe mit OO 4.1.2 ein vorhandenes Writer-Dokument bearbeitet.

In einem Textbereich habe ich viele verschiedene Feldbefehle (versteckte Texte u. versteckte Absätze) mit Bedingungen aus einer Datenbank.
Obwohl die Bedingungen erfüllt sind, werden die Texte und Absätze nicht ausgeblendet beim Ausdruck.
Die Optionen beim Drucken zu OO Writer sind korrekt (kein Haken bei versteckter Text).

Wenn ich die identischen versteckten Texte bzw. Absätze in einem neuen Writer-Dokument anlege, funktionieren die Feldbefehle.

An was könnte das liegen? Ich möchte nicht das ganzer Dokument neu anlegen. Gibt es evtl. in dem vorhandenen Writer-Dokument eine Formatierung, die das "Verstecken" in einem bestimmten Bereich nicht zulässt?

Nach oben