Probleme mit Wenn Formel & Sverweis

Antwort erstellen


Um automatische Eingaben zu unterbinden, musst du die nachfolgende Aufgabe lösen.

BBCode ist eingeschaltet
[img] ist ausgeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind ausgeschaltet

Die letzten Beiträge des Themas
   

Ansicht erweitern Die letzten Beiträge des Themas: Probleme mit Wenn Formel & Sverweis

Re: Probleme mit Wenn Formel & Sverweis

von echo » So, 20.05.2018 09:01

hallo
wenn ich das richtig verstanden habe, dann erstelle zuerst eine Liste wo alle Werte drin stehen.
Diese fragst du dann per SVerweis() ab, siehe Anhang

Gruß Holger
Unbenannt 2.ods
(13.99 KiB) 29-mal heruntergeladen
PS
Du bekommst mehr Antworten, wenn du uns ein Beispiel in Form einer Tabelle anhängst. Dann kann man in der Regel auf dem ersten Blick sehen wo die Reise hin geht.

Re: Probleme mit Wenn Formel & Sverweis

von Lupo1 » So, 20.05.2018 08:59

Warum zur ersten Frage nicht

B1: =A1*0,975 oder =KÜRZEN(A1/10)*9,75?

Probleme mit Wenn Formel & Sverweis

von Rene1992 » Sa, 19.05.2018 21:14

Hallo Zusammen,

ich habe einmal eine Frage an euch und zwar:

in Spalte A1 steht z.B ein preis von 20 Euro diesen möchte ich in Spalte B1 mit 19,50 Euro stehen haben sprich 0,50 Euro weniger
Wenn aber in Spalte A1 10 Euro steht sollen 9,75 in B1 stehen soweit habe ich es hinbekommen ist aber Spalte A1 leer bleibt der letzte wert in Spalte B1 stehen und das sollte nicht sein meine Formel dazu lautet:

=WENN(C11>=20,1;19,50;9,75) damit komme ich auf meine Ergebnisse nur wenn A1 leer steht bleibt der letzte wert stehen.

meine zweite Frage :

Es gibt in meinen Shops unterschiedliche Preise für verschiedene Länder meine Idee wo ich nur leider auf keine Formel komme dies umzusetzen:

Spalte A1 habe ich eine Click Option wo das Land steht z.B DE/FR/CZ
Spalte A2 habe ich den Artikel x für Preis x den Preis sollte sich Exel nach der Auswahl in Spalte A1 ( Land ) via SVERWEIS automatisch in Spalte A2 holen .... nur leider komme ich nicht auf die optimale Formel das durchzusetzen ich hoffe ihr könnt mir weiterhelfen.


Liebe Grüße

& 1000 Dank :)

Nach oben