Open Office startet nicht nach Installation von 4.1.4

Antwort erstellen


Um automatische Eingaben zu unterbinden, musst du die nachfolgende Aufgabe lösen.

BBCode ist eingeschaltet
[img] ist ausgeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind ausgeschaltet

Die letzten Beiträge des Themas
   

Ansicht erweitern Die letzten Beiträge des Themas: Open Office startet nicht nach Installation von 4.1.4

Re: Open Office startet nicht nach Installation von 4.1.4

von freedom » So, 29.10.2017 22:45

Hallo Andi,

vielleicht hilft es, ein neues Benutzerverzeichnis anlegen zu lassen.
viewtopic.php?f=27&t=54231&sid=34fd42de ... b7#p206070
Benenne aktuelles erst nur um,
aber OO muss vorher komplett geschlossen sein, auch der Schnellstarter,
da du es gar nicht starten kannst, wird wohl ehe alles geschlossen sein.

Re: Open Office startet nicht nach Installation von 4.1.4

von Gast Andi » So, 29.10.2017 21:50

Hallo zusammen,

bisher habe ich problemlos mit OO gearbeitet, habe aber das gleiche Problem wie Alexander, kann weder über den Buttom noch über Progaramme, noch über Dateien öffnen.
Habe sogar OO ganz deinstalliert und neu installiert. Trotzdem kann ich nichts mehr öffnen. Java habe ich auch schon aktualisiert.
Komme einfach nicht weiter,
Was kann ich machen?

Re: Open Office startet nicht nach Installation von 4.1.4

von phoenix66 » Mi, 25.10.2017 07:41

ich bin unter Win 7 prof. 64bit wie folgt vorgegangen und konnte Oo 4.1.4 problemlos installieren. Die Installations.exe herunterladen > Oo 4.1.3 über die Systemsteuerung deinstallieren und die neue Version installieren. Alles läuft ohne Probleme.

Gruß phoenix66

Re: Open Office startet nicht nach Installation von 4.1.4

von Gast » Di, 24.10.2017 18:33

Ich habe eben OpenOffice deinstalliert und wieder installiert. Jetzt läuft es wieder.

Re: Open Office startet nicht nach Installation von 4.1.4

von freedom » Di, 24.10.2017 17:37

Hallo Alexander,

ich habe den Eindruck, dass du nur von Dokumenten sprichst, die du klickst.

Du kannst auch das Programm öffnen - zum Beispiel mit Klick auf AOO-Symbol -> klappt das denn?
und erst dann Dokument - über Startcenter oder Menü Datei öffnen.

Re: Open Office startet nicht nach Installation von 4.1.4

von AlexanderC » Di, 24.10.2017 17:19

Hallo!
Davor hatte ich mit 4.1.3. Ich arbeite mit Windows 10.
Wenn ich doppel klicken oder auch über öffnen mit gehe, sei es im Dateimanager auch auch auf dem Desktop, dreht sich nur kurz der Kreis und dann passiert gar nichts mehr. Es öffnet sich nichts und es erscheinen auch keine Fehlermeldungen.

Re: Open Office startet nicht nach Installation von 4.1.4

von freedom » Di, 24.10.2017 17:13

Hallo Alexander,

davor hattest du eine ältere Version von AOO?

Auf welchem Betriebssystem?
Sind Voraussetzungen ausreichend für AOO 4.1.4?
https://cwiki.apache.org/confluence/pag ... d=73632410


Wie versuchst du Dokumente zu öffnen, per Doppelklick im Dateimanager?

Dein Betreff sagt, dass OO gar nicht startet. Meinst du damit, dass du auf dem Desktop
das Programmsymbol anklickst und nichts passiert?

Kannst du uns mehr Informationen geben?

Open Office startet nicht nach Installation von 4.1.4

von AlexanderC » Di, 24.10.2017 16:45

Ich habe die neue Version OpenOffice 4.1.4 installiert. Seit kann ich keine OpenOffice Dokumente öffnen. Was kann ich machen?

Nach oben