nach starten der Präsentation nur weißer Bildschirm

Antwort erstellen


Um automatische Eingaben zu unterbinden, musst du die nachfolgende Aufgabe lösen.

BBCode ist eingeschaltet
[img] ist ausgeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind ausgeschaltet

Die letzten Beiträge des Themas
   

Ansicht erweitern Die letzten Beiträge des Themas: nach starten der Präsentation nur weißer Bildschirm

Re: nach starten der Präsentation nur weißer Bildschirm

von Gast » Mo, 01.02.2016 21:07

Funktioniert auch auf High DPI 4K Display mit Libre Office 5.0.4.2 auf Intel x64. Hardwarebeschleunigung ausschalten unter Extras - Optionen - Ansicht und alles wird gut.

Re: nach starten der Präsentation nur weißer Bildschirm

von UweRammelt » Mi, 28.01.2015 20:57

Ja, ist bestätigt. Auch bei mir mit einem Monitor mit 2.560 Pts. kommt nur ein weisser Bildschirm.
Nach Abschalten der Hardwarebeschleunigung gehts . . .

Re: nach starten der Präsentation nur weißer Bildschirm

von Heizoelkocher » Mi, 28.01.2015 19:19

Istbei mir auch so - allerdings erst set dem ich einen 2560-er Monitor am Displayport habe. Mit dem Vorgänger, einem 1920-dr am DVI- Port ging's einwandfrei.

Werd's nachher mal testen.

Re: nach starten der Präsentation nur weißer Bildschirm

von peon » Do, 15.01.2015 11:36

Vielen Dank für diesen Tipp!

Funktioniert auch nach sieben Jahren noch :)

(Allerdings eher seltsam, dass das zugrundeliegende Problem nach sieben Jahren noch nicht behoben wurde... ich verwendet nämlich die aktuelle Version.)

Re: nach starten der Präsentation nur weißer Bildschirm

von Alice » Fr, 17.06.2011 10:20

Dank, Blumen, Kniefall und Konfekt für diese schnelle Problemlösung!

Re: nach starten der Präsentation nur weißer Bildschirm

von Dankeeeee » Sa, 04.12.2010 12:27

Auch ich möchte mich für den Hinweis bedanken.

Sehr hilfreich. Habe nächste Woche ein Referat vor mir, das ausgearbeitet werden will. War schon den Tränen nahe, weils nicht funzen wollte.

Danke vielmals!! :D

Re: nach starten der Präsentation nur weißer Bildschirm

von mrb » Di, 20.10.2009 15:32

Der Tip nützt auch wenn beim Starten der Präsentation der Rechner abstürzen sollte.
Danke. B

Re: nach starten der Präsentation nur weißer Bildschirm

von dragonmh » So, 15.02.2009 21:26

Vielen Dank für den Tipp. Da muss man erst mal drauf kommen. Ich hatte jetzt da sganze Wochenende nach einer Lösung gesucht.

Re: nach starten der Präsentation nur weißer Bildschirm

von hansstaufer » Mi, 11.02.2009 20:19

Hallo,

ich möchte mich , vor allem im Namen meiner Tochter, ganz herzlich für deine Hilfe bedanken.

liebe Grüße aus Homburg

hans staufer

Re: nach starten der Präsentation nur weißer Bildschirm

von Ferry » Mi, 21.01.2009 20:22

SUPER!!!!

Vielen Dank für die "Lösung"!
Endlich klappt es!

Viele Güße

Re: nach starten der Präsentation nur weißer Bildschirm

von hanshugo » Di, 19.08.2008 13:03

Vielen Dank!
So einfach... so viel Zeit schon damit vertan.
lG
hanshugo

Re: nach starten der Präsentation nur weißer Bildschirm

von Fragen und Antworten » Di, 24.06.2008 00:17

Hallo und Guten Morgen,
vielleicht hilft es ja noch jemandem. Ich habe ein bisschen gesucht und den "Fehler" gefunden. Wenn in Extras-Optionen, dann OpenOffice.org, dann Ansicht, bei Grafikausgabe der Haken bei Hardwarebeschleunigung verwenden aktiviert ist, läuft die Präsentation nicht. Nur diesen Haken herausnehmen, alles läuft!

Re: nach starten der Präsentation nur weißer Bildschirm

von Polarlicht » Sa, 31.05.2008 14:57

Hallo zusammen!

Ich bin neu hier und von Open Office eigentlich ganz begeistert.

Allerdings habe ich das gleiche Problem: Nach dem Starten der Präsentation von Impress 2.4.0 unter WinXP SP3 erhalte ich nur diesen "weißen Bildschirm".

Unter Ubuntu 8.04 und Impress 2.4.0 klappt alles ohne Schwierigkeiten. Allerdings fehlt mir dort eine Windows-Schriftart, die ich nicht übertragen kann. Wie ihr seht, bin ich auch kein Linux-Experte ;)

Gibt es denn noch keine Idee bzw. Lösung zu diesem Problem? Habe auch die neusten Grafiktreiber installiert. Wird doch wohl nichts damit zu tun haben, dass ich nur eine 16 MB Grafikkarte habe, oder?

Wäre für eine Idee bzw. Hilfe echt dankbar, da ich in einer Woche meine Präsentation zeigen muss.

Vielen Dank!

Martin

Re: nach starten der Präsentation nur weißer Bildschirm

von hanshugo » Fr, 09.05.2008 11:18

Ich verwende StarOffice 8 update 10, in jeder Ansicht sehe ich alles, nur wenn ich die Präsentation vorführe, erscheint nur ein leerer (weißer) Bildschirm, kann auch auf schwaz wechseln, egal, er zeigt einfach nichts an, kann durchklicken und auch mit der Maus auf die einzelnen Folien gehen, Bildschirm bleibt weiß.

Re: nach starten der Präsentation nur weißer Bildschirm

von freedom » Fr, 09.05.2008 00:03

Hallo,
ich weiß nicht, warum bei Euch die Präsentation schon so startet.
Während der Präsentation kann man mit der Taste "w" den weißen, und mit der Taste "b" schwarzen Bildschirm einblenen, z. B. für die Pausen.

Wenn ich dann Leertaste drücke oder mit der Maus in die weiße Fläche klicke,
bekomme ich normalerweise den Normalmodus zurück.

Ist es bei Euch so was?

Ciao

Nach oben