Thesaurus ohne Funktion (Rechtschreibprüfung funktioniert)

Antwort erstellen


Um automatische Eingaben zu unterbinden, musst du die nachfolgende Aufgabe lösen.

BBCode ist eingeschaltet
[img] ist ausgeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind ausgeschaltet

Die letzten Beiträge des Themas
   

Ansicht erweitern Die letzten Beiträge des Themas: Thesaurus ohne Funktion (Rechtschreibprüfung funktioniert)

Re: Thesaurus ohne Funktion (Rechtschreibprüfung funktioniert)

von Reh_Gast » Fr, 10.11.2017 13:28

endlich eine Lösung meines Problems -- Danke vielmals!

Re: Thesaurus ohne Funktion (Rechtschreibprüfung funktioniert)

von gast freedom » Mo, 09.01.2017 19:31

Hallo Hel,
Unter Extras->Einstellungen->Spracheinstellungen->Linguistik ist "Thesaurus" mit Häkchen versehen.
das deutet darauf hin, dass nötige Extension installiert ist, und Thesaurus funktionieren sollte.

Es kann aber ein Problem eingetreten sein, falls du jetzige OO-Version über die alte installiert hast,
und dabei das Benutzerverzeichnis einen Schaden bekam.

Dann hilft es, erst mal das Benutzerverzeichnis umzubenennen:
-OO komplett beenden.
-Benutzerverzeichnis umbenennen
-OO starten, jetzt ist es neu erstellt worden mit Standard-Einstellungen.

Wenn das die Lösung war, kannst du ggf. deine Vorlagen, Makros aus dem alten in das neue Verzeichnis zurück kopieren.
Wenn das nichts gebracht hat, tausche wieder das neue gegen das alte Verzeichnis.

Re: Thesaurus ohne Funktion (Rechtschreibprüfung funktioniert)

von nikki » Mo, 09.01.2017 10:31

Hallo,
Hel hat geschrieben:Ich verwende OO Version 4.1.3 und habe das LangPak installiert, aber Thesaurus funktioniert nicht. (Natürlich hab ich zunächst im Forum geschaut und da gab es ähnliche, aber nicht identische Probleme.)
hat auch nichts mit der Rechtschreibung, Trennung und Thesaurus zu tun. Du kannst jetzt aber die Benutzeroberfläche auf mehrere Sprachen umstellen.

Für die Rechtschreibung, Trennung und Thesaurus benötigst Du jedoch Extensionen, siehe Extras/Extension Manager...:
2017-01-09 10_30_10-Extension Manager.gif
2017-01-09 10_30_10-Extension Manager.gif (18.09 KiB) 1272 mal betrachtet

Thesaurus ohne Funktion (Rechtschreibprüfung funktioniert)

von Hel » So, 08.01.2017 22:45

Hallo zusammen,

ich hoffe, ihr könnt mir helfen und seid so lieb und tut es auch :)

Ich verwende OO Version 4.1.3 und habe das LangPak installiert, aber Thesaurus funktioniert nicht. (Natürlich hab ich zunächst im Forum geschaut und da gab es ähnliche, aber nicht identische Probleme.)
Die Rechtschreibprüfung funktioniert einwandfrei und in der Statusleiste wird "Deutsch (Deutschland)" und
unter Absatzvorlage-> Schrift > Sprache "Deutsch" angezeigt.
Unter Extras->Einstellungen->Spracheinstellungen->Linguistik ist "Thesaurus" mit Häkchen versehen.

Unter Extras->Sprache ist "Thesaurus" ausgegraut und ich kann ihn auch nicht über F7 öffnen.
Wenn ich mit Rechtsklick auf ein Wort gehe, ist "Thesaurus" nicht in der Auswahl enthalten.

Was kann ich tun?

Nach oben