SVERWEIS übernimmt nicht die gewünschte Spalte + aufsummieren der Werte?

Antwort erstellen


Um automatische Eingaben zu unterbinden, musst du die nachfolgende Aufgabe lösen.

BBCode ist eingeschaltet
[img] ist ausgeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind ausgeschaltet

Die letzten Beiträge des Themas
   

Ansicht erweitern Die letzten Beiträge des Themas: SVERWEIS übernimmt nicht die gewünschte Spalte + aufsummieren der Werte?

Re: SVERWEIS übernimmt nicht die gewünschte Spalte + aufsummieren der Werte?

von Mondblatt24 » Mo, 14.08.2017 11:06

Hallo Marcel K.,
beschäftige Dich erst einmal mit den einfachen Funktionen wie Summe().
Die Funktion Summewenn() hat an den Stellen, wo Du sie verwendet hast, nichts verloren.

MfG Peter

Re: SVERWEIS übernimmt nicht die gewünschte Spalte + aufsummieren der Werte?

von Mondblatt24 » So, 13.08.2017 20:05

Hallo,
Mit dieser Formel Funktioniert es ohne Probleme

Code: Alles auswählen

=SUMMEWENN($'ab 14.08.'.$B$6:$B$50;$A26;$'ab 14.08.'.$G$6:$G$50)
Gruß Peter
Dateianhänge
2017 2.ods
(54.61 KiB) 59-mal heruntergeladen

Re: SVERWEIS übernimmt nicht die gewünschte Spalte + aufsummieren der Werte?

von Gast » So, 13.08.2017 09:11

Servus,

Code: Alles auswählen

=SUMMENPRODUKT('ab 14.08.'.B$6:B$50=A26;'ab 14.08.'.G$6:G$50)
Die $ Zeichen nicht vergessen.


Gast

Re: SVERWEIS übernimmt nicht die gewünschte Spalte + aufsummieren der Werte?

von Marcel K. » Sa, 12.08.2017 22:49

Danke erstmal :)

Da ich ja in den Spalten noch Formeln habe und #NV vorkommen, hab ich das mal ergänzt

Code: Alles auswählen

=SUMMENPRODUKT('ab 14.08.'.B6:B50=A26;'ab 14.08.'.G6:G50;NICHT(ISTNV('ab 14.08.'.G6:G50)))
nur kommt wird dennoch #NV angezeigt :-|

EDIT
Nun funktioniert es :)
Hab den "NICHT(ISTNV..)" zurückgenommen und in der Monatsübersicht einfach =WENN zugefügt, so dass jeweilige Zelle 0 wird statt #NV angezeigt wird ... so simpel, aber ich schieb es auf die Uhrzeit :mrgreen:

Re: SVERWEIS übernimmt nicht die gewünschte Spalte + aufsummieren der Werte?

von Gast » Sa, 12.08.2017 22:35

Servus,

Code: Alles auswählen

=SUMMENPRODUKT('ab 14.08.'.B6:B50=A26;'ab 14.08.'.G6:G50)


Gast

Re: SVERWEIS übernimmt nicht die gewünschte Spalte

von Gast » Sa, 12.08.2017 21:44

Servus,

benutzte Summenprodukt. F1 Hilfe
Bilder sind schlecht geeignet, eine hoch geladene Datei würde besser helfen.

Gast

Re: SVERWEIS übernimmt nicht die gewünschte Spalte + aufsummieren der Werte?

von Marcel K. » Sa, 12.08.2017 21:28

Hallo nochmals

in meiner Haushaltstabelle hab ich den Wunsch, aus den einzelnen Monatstabellen die Ausgaben einer Kategorie in der Jahresübersicht zusammenzuaddieren.
Unbenannt1.JPG
Unbenannt1.JPG (106.54 KiB) 3596 mal betrachtet
Links ist die Jahresübersicht mit den Zeilen der einzelnen Kategorien, markiert ist Kategorie A53. Nun sollen alle Ausgaben der Monatstabelle (rechts), die in die Kategorie A53 fallen, automatisch zusammenaddiert in der Jahresübersicht auftauchen. Mit den Beispielwerten sollte eigentlich eine Summe von 35,00 € erscheinen, angezeigt werden nur 10,00€.
Um herauszufinden, welche Werte in die bestimme Kategorie passen, nutze ich intuitiv SVERWEIS. Nur wie kann ich alle passenden Werte einer Spalte addieren?

Vielen Dank im Voraus.

Beste Grüße
Marcel

edit
2017.ods
(54.04 KiB) 53-mal heruntergeladen

Re: SVERWEIS übernimmt nicht die gewünschte Spalte

von Marcel K. » Fr, 11.08.2017 17:30

HeritzP hat geschrieben:
Fr, 11.08.2017 15:39
H6 ist die 7 Spalte im Index.
Ja danke Dir, dass ist mir dann auch aufgefallen ... die verbundenen Zellen haben mich bisschen durcheinandergebracht :roll: :lol:

Re: SVERWEIS übernimmt nicht die gewünschte Spalte

von HeritzP » Fr, 11.08.2017 15:39

Hallo,

H6 ist die 7 Spalte im Index.


Gruß HeritzP

Re: SVERWEIS übernimmt nicht die gewünschte Spalte

von Gast » Fr, 11.08.2017 15:18

Servus,

falsches Tabellenblatt?

Gast

SVERWEIS übernimmt nicht die gewünschte Spalte + aufsummieren der Werte?

von Marcel K. » Fr, 11.08.2017 14:55

Hallo zusammen,

ich weiß nicht genau, wie ich das Problem betiteln soll :oops:

Es geht darum: ich habe ein Haushaltsbuch erstellt, in der ich Schlüsselzahlen eingefügt habe, um sie in einer Jahresübersicht automatisch zusammenrechnen zu lassen. Anfangs habe ich in zwei Tabellen (Jahresübersicht und den Monat August ("ab 14.08.")) mit paar Werten experimentiert, um zu sehen, ob alles vernünftig errechnet und angezeigt wird. Soweit auch so gut.
.
Unbenannt1.JPG
Unbenannt1.JPG (81.78 KiB) 3710 mal betrachtet
Nur das Problem tritt beim SVERWEIS in der Jahresübersicht (linke Tabelle) auf. In der markierten Zelle C5 soll der Wert aus H6 der rechten Tabelle automatisch übernommen werden. Dafür hab ich die Formel =SVERWEIS(A5;'ab 14.08.'.B6:I46;5;0) gesetzt. Der Parameter 5 (also H6 in der August-Tabelle) wird aber nicht eingefügt. Setze ich hingegen eine 2 oder 3 ein, dann wird der Inhalt aus C6 bzw. D6 ganz normal angezeigt.
Wo liegt also das Problem? :shock: :oops:

Danke für Eure Hilfe :mrgreen:

Lg Marcel

Nach oben