Open Office startet nicht unter Windows 10

Antwort erstellen


Um automatische Eingaben zu unterbinden, musst du die nachfolgende Aufgabe lösen.

BBCode ist eingeschaltet
[img] ist ausgeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind ausgeschaltet

Die letzten Beiträge des Themas
   

Ansicht erweitern Die letzten Beiträge des Themas: Open Office startet nicht unter Windows 10

Re: Open Office startet nicht unter Windows 10

von nikki » Do, 21.09.2017 16:57

khl hat geschrieben:
Do, 21.09.2017 14:31
PS: Unter Prozesse habe ich etliche Male "OpenOffice4.1.2 (32 Bit)" stehen?
Dann beende die Alle.

Im Übrigen würde ich die Programmversion 4.1.2 vom 28.10.2015 durch die Version 4.1.3 vom 12.10.2016, in der weitere Bugs gefixt sind, ersetzen.

Re: Open Office startet nicht unter Windows 10

von khl » Do, 21.09.2017 14:31

khl hat geschrieben:
Do, 21.09.2017 14:28
Hallo und guten Tag.
Ich habe ein ähnliches Problem.
Gestern funktionierte noch Open Office 4.1.2 einwandfrei unter Windows 10, heute geht nichts mehr.
Stephan hatte vor vielen Jahren mal geschrieben, dass man im Taskmanager > Prozesse > die soffice.bin Dateien beenden sollte.
Danach hat es wohl wieder funktioniert.

Ich habe unter Prozesse keine soffice.bin Dateien, nur eine Menge unter "Details", dort zeigt mir aber ein Fenster an,
dass wenn ich den oder die Tasks beende das ganze System instabil werden könnte.

Nun wollte ich mal nachfragen, ob das so sein könnte mit dem System oder kann man alle soffice.bin Dateien unter > Taskmananger > Details beenden?

Vielen Dank Vorab!

LG
khl
PS: Unter Prozesse habe ich etliche Male "OpenOffice4.1.2 (32 Bit)" stehen?

Re: Open Office startet nicht unter Windows 10

von khl » Do, 21.09.2017 14:28

Hallo und guten Tag.
Ich habe ein ähnliches Problem.
Gestern funktionierte noch Open Office 4.1.2 einwandfrei unter Windows 10, heute geht nichts mehr.
Stephan hatte vor vielen Jahren mal geschrieben, dass man im Taskmanager > Prozesse > die soffice.bin Dateien beenden sollte.
Danach hat es wohl wieder funktioniert.

Ich habe unter Prozesse keine soffice.bin Dateien, nur eine Menge unter "Details", dort zeigt mir aber ein Fenster an,
dass wenn ich den oder die Tasks beende das ganze System instabil werden könnte.

Unter "Prozesse" habe ich etliche Male "OpenOffice4.1.2" stehen?

Nun wollte ich mal nachfragen, ob das so sein könnte mit dem System oder kann man alle soffice.bin Dateien unter > Taskmananger > Details beenden?

Vielen Dank Vorab!

LG
khl

Re: Open Office startet nicht unter Windows 10

von Evak » Mo, 11.09.2017 22:52

Hallo! Ich denke, ich habe ein ähnliches Problem: Ich kann meine alten Dokumente öffnen, aber wenn ich mir etwas runterlade, kommt die Meldung, die Datei sei beschädigt und ob OO reparieren soll und dann kommt sofort "Lesefehler". Leider verstehe ich nicht sooo viel von Computern, so das mir euer Gespräch hier nicht geholfen hat...meint ihr, mein Problem liegt an OO? Nein, oder? Was würdet ihr jetzt tun?
DANKE!!!

Re: Open Office startet nicht unter Windows 10

von nikki » So, 27.08.2017 13:02

Hallo Golfschlosser,
Golfschlosser hat geschrieben:
So, 27.08.2017 12:46
Da noch weitere Probleme aufgetreten sind, hatte ich mich für das Rücklesen der Systemimagedateientschieden. Funkktioniert wieder alles.
dann war das Herzstück von Windows, die Registry (Registrierungsdatenbank) versaut. Also keine Thema für OpenOffice.

Re: Open Office startet nicht unter Windows 10

von Golfschlosser » So, 27.08.2017 12:46

Hallo zusammen,

wollte mal eine Rückmeldung abgeben.

Der AOO Start übers Kontexmenue als Administrator brachte keine Veränderung. :(

Da noch weitere Probleme aufgetreten sind, hatte ich mich für das Rücklesen der Systemimagedateientschieden. Funkktioniert wieder alles.

Danke für die Hilfe.


Gruß

Re: Open Office startet nicht unter Windows 10

von nikki » So, 13.08.2017 17:50

Hallo Golfschlosser,
Golfschlosser hat geschrieben:
So, 13.08.2017 13:36
kannst du mir da auf die Sprünge helfen.
Setze den Cursor im Windows-Explorer (Win+E) auf das Verzeichnis C:\Program Files (x86)\OpenOffice 4 betätige die rechte Maustaste und wähle aus dem Kontextmenü die Option Eigenschaften dann bekommst du folgenden Bildschirm:

2017-08-13 17_29_55-Eigenschaften von OpenOffice 4.gif
2017-08-13 17_29_55-Eigenschaften von OpenOffice 4.gif (17.12 KiB) 1990 mal betrachtet

Aus diesem kannst Du nun, unter dem TAB Sicherheit, ablesen, welche Rechte du hast.
Golfschlosser hat geschrieben:
So, 13.08.2017 13:36
Soweit ich das jetzt weiß, habe ich Administrator rechte. Mehr weiß ich dazu leider aber auch nicht.
Ein Mitglied der Benutzergruppe Administratoren hat nicht die Rechte die ein Benutzer hat wenn er sich am System als Administrator anmeldet.

Du kannst am schnellsten feststellen ob es sich um Berechtigungsproblem handelt in dem Du das Programm über das Kontextmenü als Administrator startest.

2017-08-13 17_44_59-.gif
2017-08-13 17_44_59-.gif (6.33 KiB) 1990 mal betrachtet

Re: Open Office startet nicht unter Windows 10

von Golfschlosser » So, 13.08.2017 13:36

Hallo nikki,

danke für die Antwort, kannst du mir da auf die Sprünge helfen.
Soweit ich das jetzt weiß, habe ich Administrator rechte. Mehr weiß ich dazu leider aber auch nicht.


Gruß

Re: Open Office startet nicht unter Windows 10

von nikki » So, 13.08.2017 12:58

Hallo Golfschlosser,
dann bleibt nur noch, die Rechte auf Betriebssystemebene an den Verzeichnissen, bzw. Objekte anzuschauen.

Open Office startet nicht unter Windows 10

von Golfschlosser » So, 13.08.2017 09:36

Hallo zusammen,

nach einem Computerfehler wurden Informationen gesammelt und das System neu gestartet, vermeintlich lief danach alles. Später viel auf, dass die TV App nicht funktionierte. Ich habe dann das System auf den letzten Wiederherstellungspunkt zurückgesetzt, was aber mit "Wiederherstellung nicht möglich" quittiert wurde. Seltsamerweise funktioniert die TV APP danach wieder.

Wesentlich später viel mir dann auf, das AOO auch was abbekommen hat. AOO fällt nach dem Programmstart in "keine Rückmeldung"

Ich habe daraufhin das Benutzerverzeichnis erst umbenannt, dann ganz gelöscht, ohne Veränderung. Danach erfolgten mehrere Deinstallationen, entfernen des Benutzerverzeichnisses und dem Löschen der Registry mit dem CCleaner. Egal was für ein Programmbereich gestartet wird, es folgt immer "keine Rückmeldung". Der Doppelklick auf jede mit AOO erstellte Datei führt zum gleichen Ergebnis.

Ich hoffe, dass mir jemand helfen kann und im Voraus schon mal herzlichen Dank für eure Mühen.


Gruß, Golfschlosser

Nach oben