Impress 3.1 Datei in 5.1 mit Allgeimere EA-Fehler

Antwort erstellen


Um automatische Eingaben zu unterbinden, musst du die nachfolgende Aufgabe lösen.

BBCode ist eingeschaltet
[img] ist ausgeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind ausgeschaltet

Die letzten Beiträge des Themas
   

Ansicht erweitern Die letzten Beiträge des Themas: Impress 3.1 Datei in 5.1 mit Allgeimere EA-Fehler

Re: Impress 3.1 Datei in 5.1 mit Allgeimere EA-Fehler

von Proton » Mo, 11.09.2017 15:45

Hallo

Die Nachinstallation fehlender Pakete hat die Probleme gelöst.

Vielen Dank für die Unterstützung.

Re: Impress 3.1 Datei in 5.1 mit Allgeimere EA-Fehler

von Proton » Mo, 11.09.2017 14:44

Hallo

Also der Tipp mit einer anderen Version war hilfreich. Es ist zwar auch eine 5er aber die kann die Impress-Datei problemlos öffnen.

Scheint also die Installation nicht sauber zu sein. Wiederhole sie also.

Re: Impress 3.1 Datei in 5.1 mit Allgeimere EA-Fehler

von Proton » Mo, 11.09.2017 14:06

Hallo Stephan

Writer, Calc und Zeichnungen gingen problemlos zu öffnen. Nur Impress-Format macht Ärger. Ich habe noch eine LO 4er Installation. Die werde ich ausprobieren.

Erst mal Danke

Re: Impress 3.1 Datei in 5.1 mit Allgeimere EA-Fehler

von Stephan » Mo, 11.09.2017 13:23

Wenn die Impress-Datei wenig spezielle Inhalte enthält könnte ein Versuch lohnen sie in OOo 3.1 als PowerPoint zu speichern und das dann in LO 5.1 zu öffnen.

Ansonsten würde ich die Datei quasi schrittweise neu speichern, also beginnend mit einer LO 3.x-Version die Datei immer öffnen und neu unter neuem Namen speichern und dann die neue Datei in einer etwas höheren LO-Version öffnen und dort wieder neu speichern.

Bei beiden Ratschlägen muss ich hinzufügen das ich keine großen Praxiserfahrungen mit Impress habe und wenig informiert über spezielle Bugs in Impress bin, es kann also gut sein das lediglich in LO 5.1 ein Bug ist der das Öffnen verhindert, vielleicht sollte man also zunächst auch einfach nur eine geringfügig andere LO-Version versuchen (was seinerseits mit der Gefahr behaftet ist das der Bug sich über mehrere Versionen erstreckt und die 'andere Version' deshalb zufällig auch nicht funktioniert.


Arbeit macht das Alles so oder so, besseren Rat habe ich aber nicht. Ansonsten kannst Du abwarten ob jemand den konkreten Fehler in LO Impress kennt und dann sagen könnte welche Version den Fehler nicht hat.


Gruß
Stephan

Impress 3.1 Datei in 5.1 mit Allgeimere EA-Fehler

von Proton » Mo, 11.09.2017 12:12

Hallo zusammen

Mache gerade einen großen Sprung von OO3.1 nach LO5.1.
odp-Dateien lassen sich nicht öffnen. Der nicht hilfreiche Hinweis lautet:

Allgemeiner Ein-/Ausgabefehler!

Wie komme ich über diese Hürde hinweg?

Ich bedanke für mich für jeden Tipp.

Nach oben