Dokumentenschutz aufheben

Das Textverarbeitungsprogramm

Moderator: Moderatoren

Dokumentenschutz aufheben

Beitragvon foeni » Mi, 04.04.2007 09:35

Hallo zusammen,

ich bin neu hier und habe schon eine wichtige Frage :)

Ich habe unter Word Vorlagen erstellt und dabei mit Formularfelder gearbeitet. ( Dokumente für SAP ) So können die User nur in den Formularfelder schreiben und nichts an der eigentlichen Vorlage verändern.
Mein Problem besteht darin das wir auf OpenOffice umsteigen und die Vorlagen nun unter OpenOffice abgespeichert wurden. Wenn ich sie jetzt mit OpenOffice öffne, dann kann ich die Dokumente nicht bearbeiten, es heisst immer nur "Die Schreibmarke oder Selektion befindet sich an einer geschützten Position. Ein Änderung kann deshalb nicht akzeptiert werden"

Kann ich dieses Problem, ohne umständliches erneutes Benutzen von Word, irgendwie umgehen? Leider finde ich keinen Befehl "Dokumentenschutz aufheben" und die OpenOffice Hilfe ist dabei auch sehr schwammig!

Vielen Dank für eure Mühen,

Grüße
Steffi
foeni
 
Beiträge: 6
Registriert: Mi, 04.04.2007 08:06

thema erledigt

Beitragvon foeni » Mi, 04.04.2007 10:54

Hallo nochmal,

habe das Problem nun selbst behoben.

Für alle die es interessiert:

Unter dem sogenannten "Navigator" findet man den "Bereich", diesen öffnet man bis man Bereich1 etc. findet und mit einem Rechtsklick und auf "Bearbeiten" kann man bei den hier genannten "schreibschutz" das häckchen von "geschützt" wegnehmen. Dies entspricht nicht dem "schreibgeschützt" einer datei, OpenOffice behandelt das wohl extra.

Grüße
Steffi
foeni
 
Beiträge: 6
Registriert: Mi, 04.04.2007 08:06

Re: Dokumentenschutz aufheben

Beitragvon svenkrause1 » Mi, 27.02.2008 17:38

moin foeni,

danke dir - hatte genau das gleiche problem & deine selbsthilfe hats gebracht. merci :-)
svenkrause1
 

Re: Dokumentenschutz aufheben

Beitragvon Gast » So, 15.06.2008 21:54

Hallo,
ich hab genau das gleiche Problem. Wenn ich das durchgeführt habe, was oben angegeben ist, kann ich auch an dem Dokument wieder arbeiten. Aber wenn ich es abspeicher und dann schließe und nach wieder öffne, muss ich das immer wieder neu einstellen... geht das auch anders? Warum wird diese Einstellung nicht gespeichert?

Vielleicht habt ihr ja eine Lösung, wär cool. danke!
Gruß Paul
Gast
 

Re: Dokumentenschutz aufheben

Beitragvon Gast » Di, 17.06.2008 18:25

Hallo nochmal... weiß hier keiner über das Thema Bescheid oder hat keiner verstanden was ich meine?! :D
Gast
 

Re: Dokumentenschutz aufheben

Beitragvon Gast » Di, 17.06.2008 20:57

Hallo,

ich habe auch dieses Problem. Leider habe ich keine Bereiche bzw. ich habe diese bereits gelöscht. Trotzdem bekomme ich immer nur diese Meldung und kann nichts mehr an dem Dokument bearbeiten. Ich kann z.B. enthaltene Tabellen in der Größe und Position ändern, aber kein Zeichen hinzufügen oder entfernen.

Hat jemand eine Idee?

Gruß
Dirk
Gast
 

Re: Dokumentenschutz aufheben

Beitragvon Stephan » Di, 17.06.2008 22:43

kann nichts mehr an dem Dokument bearbeiten.


Wenn das der Fall ist dann augenscheinlich nur wenn das Dokument schreibgeschützt geöffnet ist. (ansonsten müssten zumindestens Teile des Dokuments, z.B. Fußzeilen, bearbeitbar sein.)



Gruß
Stephan
Stephan
********
 
Beiträge: 8253
Registriert: Mi, 30.06.2004 18:36
Wohnort: nahe Berlin

Re: Dokumentenschutz aufheben

Beitragvon Gast » Mi, 18.06.2008 07:34

Das Dokument wird als Schreibgeschützt geöffnet (steht zumindest unten rechts im Fenster), ja - aber warum?
Die Datei als solche hat keinen Schreibschutz und Rechte passen auch. Wie gesagt, ich kann die Datei ja auch speichern, nur eben nichts in dem Dokument ändern, weder was hinzufügen noch entfernen.
Der Haken bei "Schreibgeschützt öffnen bei gemeinsamer Nutzung" (oder sinngemäß) ist auch nicht gesetzt! Selbst wenn ich das Dokument unter einem anderen Namen und/oder Format speichere löst das das Problem nicht.

Schöne Sch...
Gast
 

Re: Dokumentenschutz aufheben

Beitragvon Gast » So, 22.06.2008 10:40

Danke nochmal an foeni für seine Lösung.
Ich bin irgendwie auf ne Tastenkombi gekommen und auf einmal war der Schutz da.
naja aber mit der beschreibung von hier war das Problem schnell behoben.

mfg jojo
Gast
 

Re: Dokumentenschutz aufheben

Beitragvon tomtom » Di, 22.09.2009 13:15

beim dokument auf "format", dann nach unten auf "bereiche", dann öffnet sich ein fenster, dort kannst du den schreibschutz aufheben!

viel spass noch ::=
tomtom
 

Re: Dokumentenschutz aufheben

Beitragvon Gast5678 » Do, 13.01.2011 20:48

rmt auf die datei dann eigenschaften danach unter sicherheit zulassen auswählen
dann öffnen text komplett markieren rmt und bearbeiten.
Jetzt müsste es gehen.
Gast5678
 

Re: Dokumentenschutz aufheben

Beitragvon PushIt » So, 15.05.2011 21:18

Die Lösung von TomTom hat funktioniert und ist auch am simpelsten zu lösen!
Vielen Dank, mit eurer Hilfe hab ich das Problem in wenigen Minuten gelöst gehabt!!
Glg und Danke :))
PushIt
 

Re: Dokumentenschutz aufheben

Beitragvon Rallebyte » Fr, 01.07.2011 19:02

svenkrause1 hat geschrieben:moin foeni,

danke dir - hatte genau das gleiche problem & deine selbsthilfe hats gebracht. merci :-)


Ich danke auch. Tipp ist super Danke :-)
Rallebyte
 

Re: Dokumentenschutz aufheben

Beitragvon Gast » Do, 14.07.2011 15:05

danke für den tip, hat bei mir auch geklappt !
Gast
 

Re: Dokumentenschutz aufheben

Beitragvon Gast » Mo, 25.07.2011 15:40

Hallo zusammen,

ich habe das Problem auch, aber ich verstehe keine der Anleitungen. Ich finde die Option nicht. Im Menü "Format" habe ich keinen Punkt der Bereiche heißt und was Steffi mit "Navigator" meint ist mir auch unklar.

Kann mir jemand genau erklären wo ich den Schreibschutz entfernen kann?

Viele Grüße

Stephan
Gast
 

Nächste

Zurück zu OOo Writer

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 17 Gäste