Einzüge werden "vergessen"

Das Textverarbeitungsprogramm

Moderator: Moderatoren

Dirk
Beiträge: 1
Registriert: Mi, 23.07.2003 09:06
Wohnort: Bad Neuenahr-Ahrweiler
Kontaktdaten:

Einzüge werden "vergessen"

Beitrag von Dirk » Mi, 23.07.2003 09:14

Ich habe folgendes Problem:

Wenn ich in einem Dokument den Einzug von links auf z.B. 6,5 cm und den Einzug erste Zeile auf -6,5 cm stelle und dann mit einem Tabulatorschritt auf den Einzug "springe" klappt das wunderbar. Nur wenn ich dann die Datei abspeichere und später wieder öffne sind die Einstellungen zwar noch da nur der Text ist nicht eingerückt, sprich es kommt zwischen dem Text vor und nach dem "Tab-Zeichen" nur eine Leerstelle. Nur über das Markieren des gesamten Textes und Doppelklick auf den "Seitenreiter" im oberen Lineal lässt sich die Formatierung wiederherstellen. Dies zieht sich durch alle Office-Versionen egal ob Star- oder Openoffice! Hat jemand eine Idee? Abhilfe konnte ich mir bisher nur über eine eingefügte Tabelle schaffen! Gruß Dirk

Gast

Beitrag von Gast » Mi, 23.07.2003 18:12

Hallo,
damit habe ich auch schon gekämpft. Aber anders als Du, habe ich OO-Versionen (1.0.2 + 1.0.3), bei denen es klappt (1.1beta wieder nicht).

Ich könnte mir vorstellen, dass einige der Programmversionen diesen ersten "Anspringpunkt", der beim Einzug der ersten Zeile entsteht, automatisch als Tabulator interpretieren, andere aber nicht.
Denn das, was passiert, wenn Du nochmals ins Lineal klickst, ist vermutlich das definitive Einfügen eines Tab-Stopps.

Du kannst einmal nachschauen, wie das Absatzformat aussieht, wenn Du das Dokument nach dem ersten Speichern öffnest und nachdem Du ins Lineal geklickt hast. Ich vermute, dass nach dem Klicken ein Tabulator im Absatzformat eingetragen ist.

Das Beste wird sein, wenn Du aus dem "fertigen" Absatz, also wenn zusätzlich zu der Einzugs-Definition ein Tabulator an der richtigen Stelle definiert ist, eine Vorlage erstellst. Dann kannst Du sie jedem beliebigen Absatz zuweisen.

Gruss, Claudia

Gast

Beitrag von Gast » Mi, 23.07.2003 18:25

Danke! Funktioniert!

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 16 Gäste