Anführungszeichen am Satzanfang

Das Textverarbeitungsprogramm

Moderator: Moderatoren

vino
***
Beiträge: 94
Registriert: Do, 07.04.2011 13:28

Anführungszeichen am Satzanfang

Beitrag von vino » Do, 08.03.2012 08:25

Guten Tag,
kann mir jemand mal bitte eine Kurzhilfe geben:
Ich komme nicht klar mit Folgendem:
1.) Manchmal sind die Anführungszeichen am Satzanfang unten, manchmal oben. Das läuft automatisch ab.
Meine Frage: Wann sind sie auf unten, wann auf oben eingestellt?

2.) Wie kann ich das regulieren?
Ich möchte es selber bestimmen können, ob das Anführungszeichen unten oder oben am Satzanfang steht (für internationale Briefe z.B. brauche ich die Anführungszeichen am Satzanfang oben)

Danke im voraus für eine Hilfe.

Gruß
vino

Joke
*****
Beiträge: 378
Registriert: Sa, 19.02.2005 20:23

Re: Anführungszeichen am Satzanfang

Beitrag von Joke » Do, 08.03.2012 08:38

Hallo vino,

das Anführungszeichen unten am Satzanfang ist an die deutsche Sprache gebunden. Wenn du ein Absatzformat benutzt, das ausdrücklich auf "deutsch" eingestellt ist, erscheint es in dieser Form, wenn du Absatzformate benutzt, für die andere Sprachen festgelegt sind, steht das Zeichen oben.

Überprüfe mal die von dir verwendeten Absatzformate darauf.

Joke
OpenSUSE Leap 42.2, LibreOffice 5.3, Go-OO 3.2.1
Win7, LibreOffice 5.3, Go-OO 3.2.1

vino
***
Beiträge: 94
Registriert: Do, 07.04.2011 13:28

Re: Anführungszeichen am Satzanfang

Beitrag von vino » Do, 08.03.2012 09:17

Hallo Joke,

vielen Dank für Deine schnelle Antwort.

So ganz komme ich noch nicht klar damit.

Das Absatzformat ist bei mir auf „deutsch“ eingestellt. ok.
Ich möchte aber grundsätzlich bei den Anführungszeichen (das mit den Auslandsbriefen war nur ein Beispiel) dauerhaft auf immer oben stehende Anführungszeichen einstellen.
Geht das?

Gruß
vino

Joke
*****
Beiträge: 378
Registriert: Sa, 19.02.2005 20:23

Re: Anführungszeichen am Satzanfang

Beitrag von Joke » Do, 08.03.2012 09:32

Hallo vino,

in "Extras/Autokorrektur/Gebietsschemaabhängige Optionen" kannst du "Ersetzen" bei "Doppelte Anführungszeichen" abschalten. Dann sollten sie auch bei "deutschen" Absätzen am Anfang oben stehen.

Joke
OpenSUSE Leap 42.2, LibreOffice 5.3, Go-OO 3.2.1
Win7, LibreOffice 5.3, Go-OO 3.2.1

vino
***
Beiträge: 94
Registriert: Do, 07.04.2011 13:28

Re: Anführungszeichen am Satzanfang

Beitrag von vino » Do, 08.03.2012 09:49

Hallo,

es hat geklappt!

Besten Dank euch beiden für die Hilfe.

Gruß
vino

Joke
*****
Beiträge: 378
Registriert: Sa, 19.02.2005 20:23

Re: Anführungszeichen am Satzanfang

Beitrag von Joke » Do, 08.03.2012 09:50

Hallo,

jetzt verstehe ich auch, warum ich gerade in LibreOffice so lange nach den "Typographisch richtigen Anführungszeichen" gesucht habe ....

Joke
OpenSUSE Leap 42.2, LibreOffice 5.3, Go-OO 3.2.1
Win7, LibreOffice 5.3, Go-OO 3.2.1

rkn
****
Beiträge: 101
Registriert: Mi, 01.02.2006 00:43
Kontaktdaten:

Re: Anführungszeichen am Satzanfang

Beitrag von rkn » Mi, 14.03.2012 18:38

Hallo zusammen,
vielleicht bin ich ja einfach nur blind, aber unter LibreOffice 3.5.0 suche ich in den Autokorrekturen verzweifelt nach der hier beschriebenen Einstellungsmöglichkeit. Das Gebietsschema ist auf "Deutschland" eingestellt. Bei den Autokorrekturoptionen finde ich einfach nicht wo die Wörter "typographisch" und "Anführungszeichen" gemeinsam vorkommen.
Inzwischen habe ich bei den Autokorrekturoptionen so lange experimentiert, dass ich bei den doppelten Anführungsstrichen bei "Ersetzen am Wortanfang" den Knopf mit den Anführungszeichen mit einem "(U+202E)" ergänzt habe. Selbst das kriege ich nicht mehr rückgängig gemacht.
Ich verzweifle langsam und bin für jede Hilfe dankbar.
Danke im Voraus!
rkn
Statt mit Bildschirmschonern Energie zu verschwenden, besser bei der Entwicklung von Medikamenten helfen! Rechenkraft.net der Supercomputer im Internet.

pmoegenb
********
Beiträge: 4331
Registriert: Di, 22.06.2004 12:02
Wohnort: 71134 Aidlingen
Kontaktdaten:

Re: Anführungszeichen am Satzanfang

Beitrag von pmoegenb » Mi, 14.03.2012 18:50

rkn hat geschrieben:Hallo zusammen,
vielleicht bin ich ja einfach nur blind, aber unter LibreOffice 3.5.0 suche ich in den Autokorrekturen verzweifelt nach der hier beschriebenen Einstellungsmöglichkeit. Das Gebietsschema ist auf "Deutschland" eingestellt. Bei den Autokorrekturoptionen finde ich einfach nicht wo die Wörter "typographisch" und "Anführungszeichen" gemeinsam vorkommen.
Inzwischen habe ich bei den Autokorrekturoptionen so lange experimentiert, dass ich bei den doppelten Anführungsstrichen bei "Ersetzen am Wortanfang" den Knopf mit den Anführungszeichen mit einem "(U+202E)" ergänzt habe. Selbst das kriege ich nicht mehr rückgängig gemacht.
Ich verzweifle langsam und bin für jede Hilfe dankbar.
Danke im Voraus!
LibreOffice und OOo weicht auch zwischenzeitlich voneinander ab. Während sich OOo (Version 3.3.0) seit anfangs 2011 nicht mehr fortentwickelt hat, wurde LibreOffice kontinuierlich weiter entwickelt. Die Einstellungen zu den Anführungszeichen findest Du unter Extras/AutoKorrektur-Optionen... und dem TAB Gebietsschemaabhängige Optionen.
Gruß

Peter
---------------------------------------------------------------------------
Windows 7 Prof. 64-bit SP1, LibreOffice 4.3.6.2 und AOO 4.1.1

rkn
****
Beiträge: 101
Registriert: Mi, 01.02.2006 00:43
Kontaktdaten:

Re: Anführungszeichen am Satzanfang

Beitrag von rkn » Mi, 14.03.2012 19:24

Hallo Peter,
vielen Dank für die Info.
Den Tab habe ich gefunden, habe einen Haken bei doppelte Anführungszeichen ersetzen gesetzt. Und durch mein rumgepfusche inzwischen beim Punkt "am Wortanfang" eben diesen "Knopf" plus "(U+202E)". Nur ist es nie so gewesen, dass irgendwann mal die Anführungszeichen am Satzanfang unten waren.
Nachtrag: Ich habe die Standardeinstellung wieder hergestellt, aber die Anführungszeichen sind nach wie vor oben...
Statt mit Bildschirmschonern Energie zu verschwenden, besser bei der Entwicklung von Medikamenten helfen! Rechenkraft.net der Supercomputer im Internet.

Joke
*****
Beiträge: 378
Registriert: Sa, 19.02.2005 20:23

Re: Anführungszeichen am Satzanfang

Beitrag von Joke » Mi, 14.03.2012 20:23

Lies mal die erste Antwort in diesem Thread - das kann eigentlich nur an der Sprachen-Einstellung in deinem Absatzformat liegen ...

Joke
OpenSUSE Leap 42.2, LibreOffice 5.3, Go-OO 3.2.1
Win7, LibreOffice 5.3, Go-OO 3.2.1

rkn
****
Beiträge: 101
Registriert: Mi, 01.02.2006 00:43
Kontaktdaten:

Re: Anführungszeichen am Satzanfang

Beitrag von rkn » Mi, 14.03.2012 20:53

Hallo Joke,
das habe ich als erstes gemacht. Ich hoffe, ich machte es auch richtig ;)
In der Absatzvorlage ist "Deutsch" aktiviert, sicherheitshalber habe ich danach noch unter Extras->Optionen->Spracheinstellungen nachgesehen. Dort steht bei "Benutzeroberfläche", "Gebietsschema" und "Standardsprache der Dokumente" jeweils "Standard-Deutsch(Deutschland)". Wenn ich die Einstellung an anderer Stelle vornehmen/ändern muss, würde ich mich über einen Hinweis freuen.
Danke.
Gruß
Westfale
Statt mit Bildschirmschonern Energie zu verschwenden, besser bei der Entwicklung von Medikamenten helfen! Rechenkraft.net der Supercomputer im Internet.

Joke
*****
Beiträge: 378
Registriert: Sa, 19.02.2005 20:23

Re: Anführungszeichen am Satzanfang

Beitrag von Joke » Mi, 14.03.2012 21:39

Hallo Westfale,

wichtig ist dafür nur, dass unter "Schrift" (entweder im Absatzformat oder bei direkter Formatierung über das Kontextmenü "Zeichen") "Deutsch" eingestellt ist. Mehr fällt dazu dem Ostfriesen auch nicht ein ...

... höchstens noch, dass du bei deinen manuellen Eingriffsversuchen eventuell irgendwas etwas zu gründlich verstellt hast. Der gängige Rat ist in diesem Fall, das Benutzerprofil zu löschen und ein neues anzulegen. Dieser Rat ist aber etwas naiv, wenn du ein "wirklich persönliches" Profil mit einer Reihe eigener Einstellungen hast. Besser, du benennst dein Profil um (z.B. in user_alt), wenn du dann feststellt, dass dein Problem mit einem neuen Profil behoben ist, kannst du die alten Module (sie liegen in user/config/soffice.cfg/modules) wieder zurück kopieren und sparst dir möglicherweise viel Arbeit.

Joke
OpenSUSE Leap 42.2, LibreOffice 5.3, Go-OO 3.2.1
Win7, LibreOffice 5.3, Go-OO 3.2.1

manese
*****
Beiträge: 482
Registriert: Mo, 03.10.2005 17:20
Wohnort: Borgholzhausen
Kontaktdaten:

Re: Anführungszeichen am Satzanfang

Beitrag von manese » Do, 15.03.2012 15:13

Hallo Westfale,
kann es sein, dass du die Tastatur umgestellt hast?
OpenOffice und LibreOffice reagieren da sehr sensibel
und stellen immer wieder auf die Sprache um,
auf die du deine Tastatur umgestellt hast.
Dieses Verhalten lässt sich zu meinem Leidwesen auch nirgendwo abstellen.

Alles Gute
matthias

rkn
****
Beiträge: 101
Registriert: Mi, 01.02.2006 00:43
Kontaktdaten:

Re: Anführungszeichen am Satzanfang

Beitrag von rkn » So, 18.03.2012 17:19

Vielen Dank für die Tipps und Hinweise.
Es bleibt rätselhaft, die Tastatur ist auf "deutsch" eingestellt, die Absatzvorlage ebenso, dennoch bleiben die Anführungszeichen am Satzanfang oben. Falls ich (durch Zufall ;) ) die Lösungs für mein Problem finde, werde ich sie hier mitteilen.
Statt mit Bildschirmschonern Energie zu verschwenden, besser bei der Entwicklung von Medikamenten helfen! Rechenkraft.net der Supercomputer im Internet.

Gesperrt

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 12 Gäste