Rechtschreibprüfung funktioniert nicht.

Das Textverarbeitungsprogramm

Moderator: Moderatoren

Gast

Re: Rechtschreibprüfung funktioniert nicht.

Beitrag von Gast » Di, 27.11.2012 16:18

"er" ist das programm das dafür zuständig ist
Für Programme, die keinen Namen und keine Version-Nr. haben und auf keinem Betriebssystem laufen,
ist es in diesem Forum seeehr schwer Hilfe zu leisten.
ja da ist auch ein haken. da steht Deutsch(Deutschland)
Auch in der Statusleiste ist bei dir ein Haken? Das wundert mich.
die pfad ordner gelöscht
Was sind "die pfad ordner"?

Ich (und andere) würde dir gerne helfen, vorausgesetzt du könntest konkreter werden.

juetho
******
Beiträge: 617
Registriert: Di, 20.04.2010 15:46
Wohnort: Berlin

Re: Rechtschreibprüfung funktioniert nicht.

Beitrag von juetho » Di, 27.11.2012 16:19

Erster Beitrag stammt vom 20.07.2012 13:56.
Der letzte (vorherige) Beitrag stammt vom 06.09.2012 16:08.
sven-eba hat geschrieben:hab das problem ...
Die Allgemeinen Hinweise zur Forumsbenutzung sagen (ziemlich am Anfang):
Eröffnet neue Threads
verzichtet allgemein darauf bestehende alte Threads zu verlängern, sondern eröffnet bevorzugt neue Threads
Jürgen
Situation: LibO 3.6 auf Win 7 Home Premium (64-bit) mit MySQL (localhost) über JDBC

Gast

Re: Rechtschreibprüfung funktioniert nicht.

Beitrag von Gast » Di, 27.11.2012 16:36

juetho hat geschrieben: Die Allgemeinen Hinweise zur Forumsbenutzung sagen (ziemlich am Anfang):
Eröffnet neue Threads
verzichtet allgemein darauf bestehende alte Threads zu verlängern, sondern eröffnet bevorzugt neue Threads
und noch näher am Anfang sagen die Hinweise:
Bitte achtet auf notwendige Angaben
wie OOo/AOO/LO Version, Betriebssystem und Dateiformat.

sven-eba

Re: Rechtschreibprüfung funktioniert nicht.

Beitrag von sven-eba » Di, 27.11.2012 18:19

naja meistens heißt es mach nicht noch nen thread auf mit dem selben zeugs. da dieser thread ja auch genau auf mich zutrifft natürlich auch mit der selben version sonst hätte ich hier ja nicht rein geschrieben. aber zurück zum thema jetzt habe ich bemerkt das doch keine sprache in der symbol leiste steht erst wenn ich mich durch geklickt habe. aber wenn ich deutsch auswähle ist es beim nästen mal genau das selbe spiel

Gast Muc

Re: Rechtschreibprüfung funktioniert nicht.

Beitrag von Gast Muc » Di, 18.09.2018 05:09

Ich arbeite erst seit neustem mit OO und ich habe das gleiche Problem wie oben in der Anfangsfrage beschrieben. Ich hatte mir OpenOffice, erst vor wenigen Wochen heruntergeladen mit allem dazu. Jetzt habe ich auf F11 die Sprache Deutsch eingestellt und unten in der Zeile steht auch Deutsch und Rechtschreibprüfung ist aktiviert. Aber es wird mir nichts unterstrichen. Auch wenn ich extra nochmal Rechtschreibprüfung durchführen anklicke, behauptet das Program sofort diese sei jetzt abgeschlossen obwohl dann Sachen wie Ägpten anstelle von Ägypten drin stehen.


Ich habe gelesen, dass so etwas passieren kann bei alten Versionen aber wie gesagt es war die neuste Version vor einigen Wochen, daran wird's also wahrscheinlich nicht liegen. Ich bin auf jeden fall echt verwirrt.

nikki
******
Beiträge: 668
Registriert: Do, 05.03.2015 10:42

Re: Rechtschreibprüfung funktioniert nicht.

Beitrag von nikki » Di, 18.09.2018 09:16

Gast Muc hat geschrieben:
Di, 18.09.2018 05:09
Ich arbeite erst seit neustem mit OO und ich habe das gleiche Problem wie oben in der Anfangsfrage beschrieben.
Weshalb hängst Du Dich ausgerechnet an einen Thread aus dem Jahre 2012 ran ? Lese Dir mal diesen Thread durch und wenn Du dann nicht weiter weißt. melde Dich mit einem eigenen Thread.
Gast Muc hat geschrieben:
Di, 18.09.2018 05:09
Jetzt habe ich auf F11 die Sprache Deutsch eingestellt
Mit diesem Satz kann Niemand etwas anfangen. F11 ist ein Funktionstaste die das Fenster für Formatvorlagen aktiviert. Man kann stattdessen auch die Seitenleiste und das entsprechende Symbol benutzen.
Gruß

---------------------------------------------------------
Win.10 Prof. 64-bit, AOO 4.1.6, LO 6.0.7 (x64)

Gesperrt