Sortierung "Numerisch" stimmt nicht

Das Textverarbeitungsprogramm

Moderator: Moderatoren

Delabarquera
*****
Beiträge: 323
Registriert: Do, 24.11.2005 19:17
Wohnort: München

Sortierung "Numerisch" stimmt nicht

Beitrag von Delabarquera » Di, 08.10.2013 10:19

Hallo!

Wer Zeit findet, könnte das mal überprüfen. Ich wäre dankbar.

OO 4.0.0 -- Ich habe eine sehr schlichte Tabelle mit drei Spalten. Die 2. Spalte ist als numerisch definiert. Sortiert nach Spalte 2, numerisch, kommt eine nicht-korrekte Sortierung zustande.

Ich lade mal die Beispiel-Datei dazu hoch, die so sortiert ist, wie ich sie bekommen habe.

Grüße, und Dank schon hier! D.

Nachtrag: Hab die Datei mal aufgerufen und komme wohl selbst darauf: Das ist eine Kopie aus meinem Blog, und die Zahlen stehen jetzt auf "0". Heißt wohl, dass die Werte aus dem Internet nachgeladen werden. Ich muss diese Verbindung kappen und die absoluten, nicht die nachgeladenen Werte einsetzen. -- Sorry! Man lernt nicht aus.

Annahme stimmt. Wenn die Werte "unformatiert" und also ohne Hyperlinks eingesetzt werden, dann ist alles korrekt. Ich lasse das mal so stehen. Könnte sein, dass jemand anderes auch mal vor diesem Problem steht.
Dateianhänge
haizara_anzahl_aufrufe_ok.odt
Problem geklärt.
(15.56 KiB) 93-mal heruntergeladen
haizara_anzahl_aufrufe_sortierung_unklar.jpg
Dieselbe Datei wie vorher, als Screenshot
haizara_anzahl_aufrufe_sortierung_unklar.jpg (181.18 KiB) 1608 mal betrachtet
haizara_anzahl_aufrufe_sortierung_unklar.odt
Die Sortierung 2. Spalte / "numerisch" funktioniert nicht.
(13.68 KiB) 98-mal heruntergeladen

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 13 Gäste