Fehlermeldung "OO 4.1.1 funktioniert nicht mehr"

Das Textverarbeitungsprogramm

Moderator: Moderatoren

axe
Beiträge: 1
Registriert: Mo, 01.12.2014 22:01

Fehlermeldung "OO 4.1.1 funktioniert nicht mehr"

Beitrag von axe » Mo, 01.12.2014 22:19

Hallo,
ich hoffe, hier dringende Hilfe zu finden.
Ich benutze OO 4.1.1 auf Windows 8.1, um einen monatlichen Rundbrief auf dem Writer zu erstellen. Nachdem das ein halbes Jahr problemlos lief, bekomme ich jetzt folgende Fehlermeldung:

"Open Office 4.1.1 funktioniert nicht mehr"
Problemereignisname: BEX
Anwendungsname: soffice.bin
Anwendungsversion: 4.0.9774.500
Anwendungszeitstempel: 53d77a01
Fehlermodulname: MSVCR90.dll
Fehlermodulversion: 9.0.30729.8387
Fehlermodulzeitstempel: 51ea24a5
Ausnahmeoffset: 0006ccd5
Ausnahmecode: c0000417
Ausnahmedaten: 00000000
Betriebsystemversion: 6.3.9600.2.0.0.768.101
Gebietsschema-ID: 1031
Zusatzinformation 1: e8bb
Zusatzinformation 2: e8bbfab7d4d4c95ab0542369648f7e7a
Zusatzinformation 3: 7f82
Zusatzinformation 4: 7f8259a72a2cd09de55c6e509d25304b

Die Meldung kommt, sobald ich OO starte, und zwar allen bei Dateien nach ein- und derselben Formatvorlage, auch nachdem ich die Vorlage-Datei komplett neu erstellt habe. Andere Dateien laufen problemlos. Auch die Problem-Dateien konnte ich bis vor kurzem problemlos verarbeiten. Die Dateien haben Größen zwischen 200 und 700 KB - also kein Resourcenproblen.

Folgendes habe ich erfolglos ausprobiert:
Windows-"Problemlösung", Virentext (McAffee aktuell), Testversionen verschiedener Registry-Reiniger (Ich vertraue diesen Programmen nicht), OO-Vorgäng-Version ersatzweise installiert und ausprobiert, bei OO automatische Rechtsschreibprüfung ausgeschaltet

Verdachtsansätze meinerseits:
- Das Problem trat erst mit OO 4.1.1 auf. Gab es dabei Kompatibilitätsprobleme?
- Da das Problem immer beim Datei-Aufruf kommt: Kann man Start-Aktivitäten im Hintergrund abschalten muss und wie geht das?
- Zuletzt kam es zum Problem, nachdem die Datei per Mail verschickt wurde (Thunderbird). Kompatibilitätsproblem möglich?

Ich stocher im Nebel. Weiß jemand Rat? Danke!

gast freedom

Re: Fehlermeldung "OO 4.1.1 funktioniert nicht mehr"

Beitrag von gast freedom » Mo, 01.12.2014 23:54

Hallo,
Kompatibilitätsprobleme
in welcher Hinsicht, auf was bezogen? Sind Problemdateien im Fremdformat oder ODF?
Weiß jemand Rat?
das nicht, aber da in der Fehlemeldung seht

Code: Alles auswählen

Fehlermodulname: MSVCR90.dll 
habe ich die Suchmaschine gefragt nach: OpenOffice + MSVCR90.dll
und einige Beiträge dazu gefunden, unter anderem:
http://comments.gmane.org/gmane.comp.ap ... sues/73054

Das ist ein Bugreport (englisch) von AOO mit deiner Fehlermeldung.
Versuch es ganz und aufmerksam zu lesen, eine Lösung ist denke ich irgendwo genannt.

Gast

Re: Fehlermeldung "OO 4.1.1 funktioniert nicht mehr"

Beitrag von Gast » Di, 02.12.2014 11:05

Danke!!!
1. weil so schnell
2. weil so ein guter Hinweis/Link

Vorerst läufts wieder, aber nicht stabil.
Ich hatte auch schon nach dem Fehlernamen gegoogelt, aber ausgerechnet das Forum nicht gefunden.

Falls noch jemand das Problem hat, hier die Lösung/Antwort aus dem anderen Forum:
- Navigate to soffice.exe. (C: Programm(x86)\Open Office 4\program)
- right-click, select "troubleshoot compatibility"
- Click "try recommended settings".
- Windows does something.
- Accept the changes.

Wie gesagt, es klappt seltsamerweise noch nicht immer, aber (wie hieß es einst in der Werbun?): immer öfter.

Antworten