Zwischenablage spinnt

Das Textverarbeitungsprogramm

Moderator: Moderatoren

Lissy01
*
Beiträge: 19
Registriert: Fr, 13.05.2011 11:19

Zwischenablage spinnt

Beitrag von Lissy01 » So, 07.05.2017 14:18

Ich habe einen neuen Rechner unter Windows 7 eingerichtet und dort OpenOffice 4.1.3 installiert.
Hier spinnt die Zwischenablage z.B. aus Foxit Reader (PDF).
Manchmal klappts, manchmal nicht.
Wenn ich den Text in einen Texteditor kopiere, dann sehe ich, daß er aus dem PDF korrekt in die Zwischenablage geholt wird.
Füge ich die Zwischenablage in OO ein, dann wird der alte Inhalt eingefügt.
Ich fand einen Hinweis im Netz, daß man einfach den Text ein paar Zeilen unterhalb der gewünschten Zeile einstellen soll, dann würde die alte Zwischenablage gelöscht.
Das funktioniert tatsächlich.
Aber das kann es doch nicht sein...gibt es da keien einfachere und dauerhafte Abhilfe damit man schnell und unkompliziert (wie bisher auch) die Zwischenablage an gewünschter Stelle einfügen kann?

Stephan
********
Beiträge: 10101
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: Zwischenablage spinnt

Beitrag von Stephan » So, 07.05.2017 19:46

ich würde versuchen das Benutzerverzeichnis von OO umzubenennen:
viewtopic.php?f=27&t=54231#p206070

Gruß
Stephan

Lissy01
*
Beiträge: 19
Registriert: Fr, 13.05.2011 11:19

Re: Zwischenablage spinnt

Beitrag von Lissy01 » So, 07.05.2017 20:37

OK, danke Stephan,
habe ich gemacht.
Ob es hilft, sehe ich erst wenn ich wieder ausführlich mit OO arbeite.
Ich werde dann berichten.

Lissy01
*
Beiträge: 19
Registriert: Fr, 13.05.2011 11:19

Re: Zwischenablage spinnt

Beitrag von Lissy01 » Fr, 12.05.2017 07:57

Hat leider nichts gebracht.
Die Probleme mit der Zwischenablage bestehen weiter.

nikki
******
Beiträge: 519
Registriert: Do, 05.03.2015 10:42

Re: Zwischenablage spinnt

Beitrag von nikki » Fr, 12.05.2017 08:43

Hallo,
besteht das Problem auch wenn der Text aus der PDF-Datei unformatiert in ein Textdokument eingefügt wird ?
2017-05-12 08_41_50-Unformatiert - OpenOffice Writer.gif
2017-05-12 08_41_50-Unformatiert - OpenOffice Writer.gif (3.49 KiB) 2251 mal betrachtet
Gruß

---------------------------------------------------------
Win.10 Prof. 64-bit, AOO 4.1.4, LO 5.4.3 (x64)

Stephan
********
Beiträge: 10101
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: Zwischenablage spinnt

Beitrag von Stephan » Fr, 12.05.2017 08:55

Lissy01 hat geschrieben:
Fr, 12.05.2017 07:57
Hat leider nichts gebracht.
Die Probleme mit der Zwischenablage bestehen weiter.
Ich kann nicht sagen das das nicht stimmt, ich kann nur die Sachzusammenhänge benennen:

Gäbe es einen allgemeinen Fehler mit OO und der Zwischenablage würde man das binnen kürzester Zeit wegen zunehmender Nutzerbeschwerden im Internet merken.
Gleichzeitig können Veränderungen in der OpenOffice-Installation nur bei den Konfigurationsdateien bestehen, überwiegend also im Benutzerverzeichnis, alle anderen OO-Dateien (dlls omd Co) sind ja unveränderlich.

Was hingegen sein kann und was zu vermuten wäre ist das Dein Benutzerverzeichnis längst wieder einen Fehler hat und nur zwischenzeitlich kurzfristig fehlerfrei war. Dazu kann ich systematisch nichts sagen, sondern nur das OO/LO auf bestimmte Bedienschritte allergisch reagieren und dadurch Fehler ins Benutzerverzeichnis kommen, wiederholt man diese Bedienschritte entstehen die Fehler erneut. Welches die fehlerhaften Bedienschritte sind kann man in Praxis meist nicht oder nur schwer herausfinden, denn es handelt sich i.A. nicht um Fehlbedienung sondern um ganz reguläre Bedienung bei der nur irgendwelche Randbedingungen gegeben sind die Probleme auslösen.


Die einzige Empfehlung die ich geben kann:
-benenne ersten das Benutzerverzeichnis um
-starte OO noch nicht neu sondern führe eine Reparaturinstallation durch (Systemsteuerung-Programme und Funktionen, dann OpenOffice markieren und im Kontextmenü "Reparieren"
-starte nun OO neu

Das ist das Maximum was Du tun kannst denn nun ist OO im quasi Neuzustand der Installation.



Gruß
Stephan

Lissy01
*
Beiträge: 19
Registriert: Fr, 13.05.2011 11:19

Re: Zwischenablage spinnt

Beitrag von Lissy01 » Fr, 12.05.2017 11:09

Hi Stephan,
danke für deine Mühe!
OK,ich werde das mit dem Reparieren probieren.
Das mit den Bedienschritten kann ich gar nicht so richtig glauben, weil ich ja genau die gleichen Arbeiten durchführe, wie seit 10 Jahren auch...
Aber vielleicht ist ja wirklich bei der Installation auf dem neuen Rechner etwas schief gelaufen, was man reparieren kann.
Momentan helfe ich mit mit einem zusätzlichen Clipboard-Programm wo ich im Falle, daß die OO Zwischenablage wieder spinnt, dediziert wählen kann, was ich brauche.

Stephan
********
Beiträge: 10101
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: Zwischenablage spinnt

Beitrag von Stephan » Fr, 12.05.2017 11:17

Aber vielleicht ist ja wirklich bei der Installation auf dem neuen Rechner etwas schief gelaufen, was man reparieren kann.
ziemlich sicher ist das nicht der Fall, DENN Du selbst redest doch davon das alles erst funktioniert hat und jetzt nicht mehr funktioniert. Davon das es bereits seit unmittelbar nach der Installation nicht funktionieren würde, hast Du jedenfalls nichts geschrieben.

Sorry, das ist keine Frage von pingeliger Wortwahl, sondern solche Fragen erfordern zur Lösungsfindung Genauigkeit weil Computer nun einmal genau sind.


Gruß
Stephan

Lissy01
*
Beiträge: 19
Registriert: Fr, 13.05.2011 11:19

Re: Zwischenablage spinnt

Beitrag von Lissy01 » Fr, 12.05.2017 11:23

Naja, ich habe ja geschrieben, daß es eine neue Installation ist.
Und aufgefallen ist es mir sehr bald danach.
Da es mal klappt mit der Zwi. und mal nicht, kann ich das nicht so genau datieren.
Fest steht nur, auf dem alten Rechner hatte ich das Problem nicht.
Bei gleichem Betriebssystem und jeweils OO 4.1.3.

Stephan
********
Beiträge: 10101
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: Zwischenablage spinnt

Beitrag von Stephan » Fr, 12.05.2017 11:37

Naja, ich habe ja geschrieben, daß es eine neue Installation ist.
Und aufgefallen ist es mir sehr bald danach.
Ich kann das auch nicht genau eingrenzen, einzig ist es so das beide Fälle völlig unterschiedlich sind und meine Beurteilung und Ratschläge in Abhängigkeit vom konkreten Fall unterschiedlich wäre.

Wenn das Programm nach der Installation, zumindest kurze Zeit, funktioniert hat bin ich praktisch sicher das der jetzige Fehler nur am Benutzerverzeichnis liegt.

Ist denn nach dem Umbenennen des Benutzerverzeichnisses beim ersten Programmstart überhaupt erneut der Dialog erschienen wo man u.A. seine Namen eintragen muss? Das ist zentral wichtig, denn erscheint dieser Dialog nicht, hat das Umbenennen nicht geklappt und der Fehler kann überhaupt nicht beseitigt sein.


Gruß
Stephan

Lissy01
*
Beiträge: 19
Registriert: Fr, 13.05.2011 11:19

Re: Zwischenablage spinnt

Beitrag von Lissy01 » Fr, 12.05.2017 11:43

Ist denn nach dem Umbenennen des Benutzerverzeichnisses beim ersten Programmstart überhaupt erneut der Dialog erschienen wo man u.A. seine Namen eintragen muss?
Ja, das kam...und es waren auch alle zuletzt aufgerufenen Links weg ect.

Stephan
********
Beiträge: 10101
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: Zwischenablage spinnt

Beitrag von Stephan » Fr, 12.05.2017 12:02

Du könntest alternativ auch die portable Version von AOO 4.1.3 nutzen:
https://portableapps.com/apps/office/op ... e_portable

(es reicht der Download des kleineren Pakets "Standard Language Pack", dieses enthält die deutsche Version)

dazu musst Du die normale Version nicht vorher deinstallieren, aber zur Sicherheit deren OO-Benutzerverzeichnis löschen (vorher die normale Version beenden).


Gruß
Stephan

Lissy01
*
Beiträge: 19
Registriert: Fr, 13.05.2011 11:19

Re: Zwischenablage spinnt

Beitrag von Lissy01 » Fr, 12.05.2017 13:29

Kann ich ohne Reue zurück auf die normale Version?

Benutzeravatar
miesepeter
*******
Beiträge: 1606
Registriert: Sa, 10.05.2008 15:05
Wohnort: Bayern

Re: Zwischenablage spinnt

Beitrag von miesepeter » Fr, 12.05.2017 15:02

Lissy01 hat geschrieben:
Fr, 12.05.2017 13:29
Kann ich ohne Reue zurück auf die normale Version?
Das sollte kein Problem sein, wenn für dich die "normale Version" die nicht-portable ist oder wenn du damit das umbenannte Benutzerprofil meinst (?).
Dein Problem ist übrigens so selten nicht, siehe https://forum.openoffice.org/en/forum/v ... rd#p417331 (englisch). Der Themaersteller änderte wohl keine Hard- und Software und trotzdem gab's und gibt's Schwierigkeiten mit der Zwischenablage.
Ciao

Lissy01
*
Beiträge: 19
Registriert: Fr, 13.05.2011 11:19

Re: Zwischenablage spinnt

Beitrag von Lissy01 » Fr, 12.05.2017 16:23

Hi misepeter,
ja ich hatte auch schon einiges gefunden.
Aber leider immer ohne Lösung.
Nur einmal der Tipp ein paar Leerzeilen einfügen, war nicht schlecht.
Das bringts tatsächlich, aber auf Dauer auch nervig.
Ich möchte ja arbeiten und nicht spielen...
OK, dann teste ich das mal mit Reparieren oder der portablen Version...

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 13 Gäste