deutsche Anführungsstriche "verschwinden"

Das Textverarbeitungsprogramm

Moderator: Moderatoren

oskar_open

deutsche Anführungsstriche "verschwinden"

Beitrag von oskar_open » Mi, 16.08.2017 19:54

Das ist ein allgemeines problem mit Open Office.

Irgendwann "verschwinden" die deutschen Anführungsstriche.
Dazu bedarf es keinen Grund oder so. Das passiert einfach.

Man kann das nur umgehen, indem man das Programm komplett deinstalliert und alle Restdateien entfernt.
(ansonsten merkt es sich die software, dass die "nutzungszeit" für die richtigen Anführungsstriche abgelaufen ist.
Neu installieren und für die nächsten monate hat man die richtigen Anführungsstrichen wieder.

Irgendwann verschwinden sie wieder - dann von vorn.

Diese "kinderkrankheit" hat Open Office, seit bestehen dieser Software.
vermutlich beabsichtigt eingebaut.

Stephan
********
Beiträge: 10056
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: deutsche Anführungsstriche "verschwinden"

Beitrag von Stephan » Mi, 16.08.2017 23:25

davon habe ich persönlich noch nichts mitbekommen, auch kann ich mich nicht an Posts im Forum erinnern die diesen Fehler berichten.

Wie sind denn die entsprechenden Einstellungen unter Extras-Autokorrektur-Gebietsschemaabhängige Optionen gesetzt, sowohl vor als auch nach dem 'Verschwinden' der deutschen Anführungsstriche?

nikki
******
Beiträge: 509
Registriert: Do, 05.03.2015 10:42

Re: deutsche Anführungsstriche "verschwinden"

Beitrag von nikki » Do, 17.08.2017 10:50

Hallo oskar_open,

das Problem dürfte zwischen Stuhllehne und Bildschirm sitzen.
Gruß

---------------------------------------------------------
Win.10 Prof. 64-bit, AOO 4.1.4, LO 5.4.3 (x64)

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 10 Gäste