Line/Graphik im Serienbrief nur auf erster Seite

Das Textverarbeitungsprogramm

Moderator: Moderatoren

SerienBote

Line/Graphik im Serienbrief nur auf erster Seite

Beitrag von SerienBote » Fr, 18.08.2017 17:29

Hallo,
ich habe eine Serienbriefvorlage (.ott) mit Linie und ein Bild angelegt.
Beim erstellen der Serie aus meiner Datenquelle wird Linie und Bild aber nur auf der ersten Seite
angezeigt und auch nur auf dieser ersten Seite ausgedruckt. Auf den folgenden Seriendokumenten 2 bis x
fehlen beide Elemente.
Wie erreiche ich es, dass Line und Bild auf allen Seriendokumenten angezeigt und somit auch ausgedruckt
wird?
Danke und Gruß,
Pit

Benutzeravatar
miesepeter
*******
Beiträge: 1597
Registriert: Sa, 10.05.2008 15:05
Wohnort: Bayern

Re: Line/Graphik im Serienbrief nur auf erster Seite

Beitrag von miesepeter » Fr, 18.08.2017 21:16

Hallo,

das kann ich bei mir nicht feststellen.

Lade anonymisierte aussagekräftige Dateien hoch, sonst wird's nichts mit Tipps...

Ciao

Serienbote
Beiträge: 1
Registriert: Fr, 18.08.2017 23:36

Re: Line/Graphik im Serienbrief nur auf erster Seite

Beitrag von Serienbote » Fr, 18.08.2017 23:45

Hallo miesepeter,
anbei die Datei.
Vorgehensweise: Datei öffnen --> Extras --> Serienbriefassistent --> weiter bis 8. speichern, drucken, versenden
Grüße,
Pit
Dateianhänge
Unbenannt.zip
(282.6 KiB) 14-mal heruntergeladen

Benutzeravatar
miesepeter
*******
Beiträge: 1597
Registriert: Sa, 10.05.2008 15:05
Wohnort: Bayern

Re: Line/Graphik im Serienbrief nur auf erster Seite

Beitrag von miesepeter » So, 20.08.2017 10:22

Hallo,

ich testete deine beiliegende Datei. Ich beließ alle Formatierungen so, wie gegeben, und tauschte nur die Feldbefehle (Seriendruck) aus. Ich benutzte dazu die eingebaute Datenbank Bibliography.

Druckergebnisse (Ausdruck in eine Datei; ohne Serienbriefassistent, nur mit Druckfunktion und Abfrage Serienbrief):
  • Apache OpenOffice 4.1.4: Auf der ersten Seite fehlte die Linie, sonst alle "Ausdrucke" komplett
  • LibreOffice 5.2.5.1: Alle Serienbriefe wurden verlustfrei "ausgedruckt"
OS: LinuxMint 18.2-64, Mate

Es bestätigt sich für mich hier, dass OpenOffice bei der Generierung von Serienbriefen in seltenen Fällen und unter manchen Konstellationen (hier Graphik; bei mir in einem früheren Dokument: Aufzählung im Dokument) unvollständige oder nicht beabsichtigte Ergebnisse erzielt. LibreOffice scheint in diesem Punkt etwas verlässlicher zu sein. In verschiedenen Foren, die ich kenne, wurden diese Probleme m.W. noch nicht diskutiert, weil sie möglicherweise zu selten auftraten.

@ Serienbote
Da du nicht genannt hast, unter welchen Bedingungen der Serienbrief erstellt wurde (Office-Version, Betriebssystem), scheint mir Windows am wahrscheinlichsten. Falls du OpenOffice nutztest, wäre es zunächst ein Option, mit einer portablen LibreOffice-Umgebung den Serienbrief nochmals zu versuchen. Ist LibreOffice besser, dann kannst du m.E. ohne Probleme darauf wechseln. Der Weg zurück von LibreOffice zu OpenOffice ist jedoch nicht so einfach, da einige Zusatzfunktionen (z.B. Dicke von Umrandungslinien) in LibreOffice genauer anzugeben sind und OpenOffice hier m.E. oft fehlinterpretiert...

Ciao und noch schönen Sonntag

PS: Es wäre vermutlich auf einfache Weise möglich, durch Workarounds die Datei so umzuformen, dass sie auch in OO fehlerfrei funktioniert. Das, finde ich, war aber nicht die Aufgabenstellung. Hierzu wäre ein neuer Thread dienlich...

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 10 Gäste