Seite 1 von 1

Versteckter Text und Versteckter Absatz funktioniert nicht

Verfasst: Fr, 03.11.2017 12:58
von kernm23
Ich habe mit OO 4.1.2 ein vorhandenes Writer-Dokument bearbeitet.

In einem Textbereich habe ich viele verschiedene Feldbefehle (versteckte Texte u. versteckte Absätze) mit Bedingungen aus einer Datenbank.
Obwohl die Bedingungen erfüllt sind, werden die Texte und Absätze nicht ausgeblendet beim Ausdruck.
Die Optionen beim Drucken zu OO Writer sind korrekt (kein Haken bei versteckter Text).

Wenn ich die identischen versteckten Texte bzw. Absätze in einem neuen Writer-Dokument anlege, funktionieren die Feldbefehle.

An was könnte das liegen? Ich möchte nicht das ganzer Dokument neu anlegen. Gibt es evtl. in dem vorhandenen Writer-Dokument eine Formatierung, die das "Verstecken" in einem bestimmten Bereich nicht zulässt?

Re: Versteckter Text und Versteckter Absatz funktioniert nicht

Verfasst: Fr, 03.11.2017 18:10
von lorbass
kernm23 hat geschrieben:
Fr, 03.11.2017 12:58
An was könnte das liegen?
Vermutlich hast du die Option Anzeigen von … [  ] Versteckter Text unter Extras → Optionen… → LibreOffice Writer → Formatierungshilfen nicht aktiviert.

Gruß
lorbass

Re: Versteckter Text und Versteckter Absatz funktioniert nicht

Verfasst: Fr, 03.11.2017 18:15
von kernm23
hab ich überprüft. die Formatierungshilfe ist für versteckter text aktiviert.
Das problem ist, dass beim
Ausdruck nicht versteckt wird.

Re: Versteckter Text und Versteckter Absatz funktioniert nicht

Verfasst: Fr, 03.11.2017 18:51
von lorbass
Na ja, 'n bisschen Eigeninitiative dürfte schon sein.
In der Nachbarschaft findest du die Option Inhalt von … [  ] Versteckter Text unter Extras → Optionen… → LibreOffice Writer → Drucken.

Gruß
lorbass

Re: Versteckter Text und Versteckter Absatz funktioniert nicht

Verfasst: Fr, 03.11.2017 19:38
von kernm23
hab ich natürlich auch schon überprüft. daran liegt es nicht.

an anderer Stelle in dem Dokument oder in einem neuen Dokument funktionieren versteckter text bzw. versteckter absatz.