Seite 1 von 1

Unerwartetes Verhalten von LO in Kopfzeilenabsatz

Verfasst: Di, 21.11.2017 21:55
von Stephan
Hallo,

ich erzeuge in LO (getestet 5.0.4 und 5.1.6) ein neues Dokument mit Seitenvorlage Standard und schalte die Kopfzeile ein. Dadurch ist im Absatz der Kopfzeile ein Seitenumbruch gesetzt, die Einstellung im Dialog aber deaktiviert, so das man das nicht ändern kann.

Wozu soll das gut sein?


Gruß
Stephan

Re: Unerwartetes Verhalten von LO in Kopfzeilenabsatz

Verfasst: Mi, 22.11.2017 08:07
von Toxitom
Moin Stephan,

nix ungewöhnliches, normales Verhalten. Kopf und Fußzeilen sind Teile der Seitenvorlage, dort kannst Du keine Seitenumbrüche setzen.

Insofern sind die Felder nicht aktiviert. Insofern spielt es auch keine Rolle, was darunter steht.

Oder was genau möchtest Du ändern?

VG
Tom

Re: Unerwartetes Verhalten von LO in Kopfzeilenabsatz

Verfasst: Mi, 22.11.2017 09:12
von Stephan
Oder was genau möchtest Du ändern?
Eigentlich Garnichts, ich bemühe mich nur zu rekonstruieren wie ein Kunde von mir eine Datei 'zerschossen' hat, um einen Ratschlag geben zu können.
Insofern spielt es auch keine Rolle, was darunter steht.
In der Tat, dessen war ich mir gestern Abend garnicht bewusst.


Gruß
Stephan

Re: Unerwartetes Verhalten von LO in Kopfzeilenabsatz

Verfasst: Mi, 22.11.2017 10:28
von Rocko
Stephan hat geschrieben:
Di, 21.11.2017 21:55
Wozu soll das gut sein?
Hallo Stephan,

da mir das Phänomen schon an anderer Stelle aufgefallen ist, solltest du mal kontrollieren, ob in der Absatzvorlage "Kopfzeile" diese Einstellung bereits aktiviert ist. Wenn ich in LO 4.4.4.3 nachträglich diese Option setze, entspricht die Absatzanzeige in der Kopfzeile deinem Screenshot.

Gruß Rocko

Re: Unerwartetes Verhalten von LO in Kopfzeilenabsatz

Verfasst: Mi, 22.11.2017 10:44
von Stephan
Rocko hat geschrieben:
Mi, 22.11.2017 10:28
Stephan hat geschrieben:
Di, 21.11.2017 21:55
Wozu soll das gut sein?
Hallo Stephan,

da mir das Phänomen schon an anderer Stelle aufgefallen ist, solltest du mal kontrollieren, ob in der Absatzvorlage "Kopfzeile" diese Einstellung bereits aktiviert ist. Wenn ich in LO 4.4.4.3 nachträglich diese Option setze, entspricht die Absatzanzeige in der Kopfzeile deinem Screenshot.

Gruß Rocko
Hallo Rocko,

ja, das hatte ich vorher kontrolliert (hätte ich wohl schreiben sollen), denn (auch) weil dort die Option nicht gesetzt war habe ich hier den Thread gestartet, denn sonst hätte ich das wohl einfach als neuen Default abgehakt.

Wie mir durch die Antwort von Tom bewusst wurde in einer Fehlannahme, gleichzeitig ist das Ganze für mich wieder typisch LO, denn es ist wieder eine Programmänderung die eigentlich Garnichts ändert und man fragt sich ob das sein muss, denn es kostet doch Ressourcen der Programmierer.
Das es hingegen auch sinnvolle Änderungen gibt zeigt mir die Anzeige der manuellen Seitenumbrüche in neueren LO-Versionen, die zwischen den Seiten visualisiert werden und dadurch nicht durch Dokumentbestandteile verdeckt werden können.


Gruß
Stephan

Re: Unerwartetes Verhalten von LO in Kopfzeilenabsatz

Verfasst: Mi, 22.11.2017 11:02
von quotsi
In Version 5.3.7.1. ist in der Absatzeinstellung der Kopfzeile ebenfalls diese Option ausgegraut. In der Absatzvorlage Kopfzeile hingegen nicht. Da kann man die Option an/abstellen. Sie war aber zuerst abgestellt. Also wie oben bereits empfohlen, hier abstellen.

Re: Unerwartetes Verhalten von LO in Kopfzeilenabsatz

Verfasst: Mi, 22.11.2017 19:43
von freedom
Hallo,
In Version 5.3.7.1. ist in der Absatzeinstellung der Kopfzeile ebenfalls diese Option ausgegraut.
In der Absatzvorlage Kopfzeile hingegen nicht.
Es scheint schon immer so gewesen zu sein, seit OOo

Habe es gerade nachvollzogen mit LO 3.3.4 und AOO 4.1.?.
Kein Unterschied zu dem, was dazu hier gesagt/beobachtet wurde.

Re: Unerwartetes Verhalten von LO in Kopfzeilenabsatz

Verfasst: Mi, 22.11.2017 21:21
von Stephan
Es scheint schon immer so gewesen zu sein, seit OOo

Habe es gerade nachvollzogen mit LO 3.3.4 und AOO 4.1.?.
Kein Unterschied zu dem, was dazu hier gesagt/beobachtet wurde.
In OOo und AOO ist unter Absatz kein gesetzte aber deaktivierte Seitenumbruchsoption sichtbar, sondern eine nicht-gesetzte, deaktivierte Seitenumbruchsoption.


Gruß
Stephan