Bilder und Grafiken aus dem Netz werden nicht in ein doc eingefügt

Das Textverarbeitungsprogramm

Moderator: Moderatoren

sandybaby

Bilder und Grafiken aus dem Netz werden nicht in ein doc eingefügt

Beitrag von sandybaby » Di, 07.08.2018 08:41

Hallo Zusammen,

ich hoffe Ihr habt Rat.
Ich versuche Seiten aus dem Netz zu kopieren und komplett in ein Dokument einzufügen.
Soll heißen die zu kopierenden Seiten enthalten Text, Bilder und Grafiken.

Hatte schon öfter Probleme damit und man hatte mir geraten die Haken zu setzen bei Extras --> Einstellungen --> Ansicht --> Grafiken.

Der Haken ist gesetzt, aber auf einmal funktioniert es wieder nicht mehr. Habe gestern die aktuellste Version von OpenOffice (4.1.5) installiert, weil ich dachte ich könnte damit den korrekten Zustand wieder herstellen - leider werden Billder und Grafiken immer noch nicht angezeigt.
Statt des gewünschten Bildes wird nur ein Feld mit einem Hyperlink angezeigt, der dann geöffnet werden kann.
Auch die Seitenansicht zeigt nicht das gewünschte Bild.

Wurde vergessen die Funktion zu implementieren oder muss der Haken jetzt noch an anderer Stelle gesetzt werden?

Danke schon mal für Eure Hilfe :-)

LG
Sandy

Stephan
********
Beiträge: 10588
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: Bilder und Grafiken aus dem Netz werden nicht in ein doc eingefügt

Beitrag von Stephan » Di, 07.08.2018 09:03

Es wäre hilfreich wenn Du ein oder zwei Beispielsätzen nennen würdest die Du zu kopieren versuchst, dann könnte man sich das ansehen.

Meiner Erfahrung nach ist das Verhalten beim Kopieren von Webseiteninhalten nach OO sehr stark von den konkreten Webseiten abhängig und keinesfalls perfekt. z.B. das Kopieren aus dem Forum hier ist schlichtweg katastrophal, wenn man nicht den reinen Beitragstext kopiert.


Gruß
Stephan

sandybaby

Re: Bilder und Grafiken aus dem Netz werden nicht in ein doc eingefügt

Beitrag von sandybaby » Di, 07.08.2018 09:21

Hallo Stephan,

z.B. so eine Seite https://www.geocaching.com/geocache/GC2 ... es-drachen Hoffe Du kannst das auch ohne Anmeldung sehen.

Oben das "?" wird nicht angezeigt, darunter die Sterne bei Schwierigkeit, Gelände und Größe nicht und das große Bild erst recht nicht.

LG
Sandra

Stephan
********
Beiträge: 10588
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: Bilder und Grafiken aus dem Netz werden nicht in ein doc eingefügt

Beitrag von Stephan » Di, 07.08.2018 09:33

Diese Seiten wird bei mir ebenfalls nicht richtig kopiert. Ich sehe nichts was man dagegen tun kann.

Notfalls würde ich die Seite mit einem Offline-Reader speichern, von dort aus lokal exportieren und dann kopieren.



Gruß
Stephan

Gast

Re: Bilder und Grafiken aus dem Netz werden nicht in ein doc eingefügt

Beitrag von Gast » Di, 07.08.2018 09:44

Bis vor 2 Monaten hat es noch funktioniert.
Wenn ich die Bilder/ Grafik bei mir auf dem Rechner speichere und dann ins doc einfüge, funktioniert es.
Ist nur bei der Menge an Grafiken etwas umständlich und umfangreich :-(

Eddy
********
Beiträge: 2565
Registriert: So, 02.10.2005 10:14

Re: Bilder und Grafiken aus dem Netz werden nicht in ein doc eingefügt

Beitrag von Eddy » Di, 07.08.2018 10:29

Hallo sandybaby,

möglicherweise sind die Grafiken nur verknüpft eingefügt. Gehe nach Bearbeiten > Verknüpfungen zu externen Dateien und löse dort die Verknüpfungen.

Bitte

Eddy

sandybaby

Re: Bilder und Grafiken aus dem Netz werden nicht in ein doc eingefügt

Beitrag von sandybaby » Di, 07.08.2018 17:28

Ich kann wohl auf --> Bearbeiten gehen und dann auf --> Verknüpfungen, aber es erscheint nichts von "externe Daten".
Ich kann an dieser Stelle auch die Verknüpfungen lösen, dann erscheint in dem doc "Lesefehlter"...

Hilft das weiter?

Eddy
********
Beiträge: 2565
Registriert: So, 02.10.2005 10:14

Re: Bilder und Grafiken aus dem Netz werden nicht in ein doc eingefügt

Beitrag von Eddy » Mi, 08.08.2018 09:23

Hallo sandybaby,
sandybaby hat geschrieben:
Di, 07.08.2018 17:28
Hilft das weiter?
ja. Öffne die Datei an einem Rechner, der mit dem Internet verbunden ist und wiederhole Bearbeiten > Verknüpfungen > lösen. Danach sind die Grafiken in das Dokument eingefügt.
sandybaby hat geschrieben:
Di, 07.08.2018 17:28
Ich kann an dieser Stelle auch die Verknüpfungen lösen, dann erscheint in dem doc "Lesefehlter"...
Das heißt, das die Verknüpfungen nicht hergestellt werden konnten.

In Zukunft solltest Du Grafiken nicht verknüpft einfügen.

Antworten