Eine Seite zuviel...

Das Textverarbeitungsprogramm

Moderator: Moderatoren

Axel
**
Beiträge: 34
Registriert: Fr, 11.07.2003 02:05

Eine Seite zuviel...

Beitrag von Axel » So, 24.08.2003 16:54

Folgendes Phänomen:

Wenn ich in OOo 1.02 ein Dokument speichere, welches mit mehreren Spalten formatiert ist, ist beim nächsten Öffnen (auch wenn es schreibgeschützt ist) eine zusätzliche leere Seite hinten angehängt.
Ich lösche diese Seite, speichere neu ab, schliesse das Dokument - und beim erneuten Öffnen ist diese verdammte Seite wieder da!
Ist das ein Bug oder mache ich einen Fehler?

Axel :roll:
lg,
Axel

Axel
**
Beiträge: 34
Registriert: Fr, 11.07.2003 02:05

Beitrag von Axel » Mo, 25.08.2003 04:50

Scheint ein Bug gewesen zu sein. Ich hab jetzt die Version 1.1 RC3 installiert, da tritt das Phänomen nicht mehr auf.

Axel
lg,
Axel

Gast

Beitrag von Gast » Mo, 25.08.2003 13:12

Hi Axel!
Ich hab das mal mit version 1.3.0.1 probiert. Leeres Dokument erstellt, 3 Spalten eingefügt, abgespeichert, geschlossen, geöffnet. Keine 2 Seiten zu sehen. War wahrscheinlich wirklich nur ein Bug.

LG itchy

Axel
**
Beiträge: 34
Registriert: Fr, 11.07.2003 02:05

Beitrag von Axel » Di, 26.08.2003 04:25

Ich komme der Ursache immer näher:

Auch bei der 1.1RC3 tritt der Fehler auf, und zwar nur in Verbindung mit dem SuSE-eigenen OOo-Schnellstarter.
Vielleicht sollte ich mal eine neuere Version dieses Schellstarters ausprobieren. Werde meine Erfahrungen bei Gelegenheit hier posten.

Gruß,
Axel
lg,
Axel

openmind
****
Beiträge: 184
Registriert: So, 29.06.2003 15:00
Wohnort: Schweiz

Beitrag von openmind » Di, 26.08.2003 13:22

Hi Axel,

vielleicht gibt Dir ein Issue auf openoffice.org noch einige Hinweise.

http://dba.openoffice.org/project/www/i ... gi?id=3910
Meine Installation: AMD Athlon XP 1600+, 512 MB RAM, SuSE Linux 8.2, OpenOffice 1.1
Kostenlose OOo-CD in der Schweiz: http://www.office-cd.ch/

Antworten