Menü-Icons von LO unter Linux?

spezielle Probleme mit AOO/LO unter Linux

Moderator: Moderatoren

Stephan
********
Beiträge: 9899
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Menü-Icons von LO unter Linux?

Beitrag von Stephan » Fr, 09.06.2017 11:18

Hallo,

ich arbeite eigentlich häufiger mit OO/LO unter Linux aber erst heute fiel mir auf das es unter UBUNTU keine Icons in den LO-Menüs gibt, beobachtet bei LO 4.2 und 3.x.

Wie verhält sich das generell unter LO und Linux? Habe ich vielleicht nur keine Icons weil es bei LO 3.x und 4.x Probleme unter Linux mit den Icons gibt und in neueren Versionen ist das nicht mehr so? Oder ist das nur bei UBUNTU so?

Wer kann mir da bitte mal die Zusammenhänge erklären?


Gruß
Stephan

hylli
*******
Beiträge: 1610
Registriert: Mi, 22.02.2006 19:37

Re: Menü-Icons von LO unter Linux?

Beitrag von hylli » Fr, 09.06.2017 13:15

Also bei mir unter Linux Mint 18.1 (basiert auf Ubuntu 16.04.x) und LibreOffice 5.1.6.2 werden teilweise Icons in den Menüs angezeigt, aber nicht bei allen Menüpunkten.

Welche Version setzt Du ein, dann könnte ich das mal virtuell nachvollziehen.

Zusammenhänge -> ??? Müsste ich auch prüfen.

Hylli
Ein Dankeschön für eine Lösung tut nicht weh!
Wer eine Lösung selbst findet, sollte die für die Nachwelt auch posten!

Geschäftlich: LibreOffice 5.1.x ("Still") unter Windows 7 32/64bit
Privat: LibreOffice 5.x unter Linux Mint 18.x Cinnamon 64bit u. Arch Anywhere "Mate"

Stephan
********
Beiträge: 9899
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: Menü-Icons von LO unter Linux?

Beitrag von Stephan » Fr, 09.06.2017 14:52

teilweise Icons
ja, stimmt, Icons werden nur für bestimmte Menüeinträge gezeigt, das ist auch bei Windows so
Welche Version setzt Du ein, dann könnte ich das mal virtuell nachvollziehen.
Bei LO 3.x ist das:

UBUNTU 12.04.3 LTS und LO 3.5.7.2

Für das LO 4.2 kan ich weder UBUNTU- noch LO-Version sagen, da ich aktuell keinen ZUgriff auf das System habe


Gruß
Stephan

hylli
*******
Beiträge: 1610
Registriert: Mi, 22.02.2006 19:37

Re: Menü-Icons von LO unter Linux?

Beitrag von hylli » Fr, 09.06.2017 16:09

Hi,

also ich habe vorhin auch mal bei einem Arch basierenden System mit Mate Desktop nachgeschaut unter LibreOffice 5.3.3.2. Da wurden die Symbole bei den Menüs nicht nicht angezeigt.

Das veranlasste mich dann doch auch mal in den Einstellungen von LibreOffice nachzuschauen, fündig wurde ich unter Extras -> Optionen -> LibreOffice -> Symbole in Menüs.

Bei mir steht da "Automatisch", und die Symbole werden hier nicht angezeigt.

Unter Windows steht diese Einstellung jedoch auch auf "Automatisch" und hier werden mir die Symbole angezeigt.

Ich gehe auch jede Wette ein, dass die Einstellung "Automatisch" auch auf meinem Linux Mint 18.1 PC zu Hause zu finden ist, wo die Icons ebenfalls angezeigt werden.

Insofern könnte ich mir vorstellen, dass die Anzeige evtl. was mit der Desktopumgebung unter Linux zu tun haben könnte.

Über diese Einstellung kann man die Anzeige natürlich aktivieren ("Anzeigen"), dann werden die Symbole auch unter Linux angezeigt.

Hylli
Ein Dankeschön für eine Lösung tut nicht weh!
Wer eine Lösung selbst findet, sollte die für die Nachwelt auch posten!

Geschäftlich: LibreOffice 5.1.x ("Still") unter Windows 7 32/64bit
Privat: LibreOffice 5.x unter Linux Mint 18.x Cinnamon 64bit u. Arch Anywhere "Mate"

Stephan
********
Beiträge: 9899
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: Menü-Icons von LO unter Linux?

Beitrag von Stephan » Fr, 09.06.2017 21:32

Insofern könnte ich mir vorstellen, dass die Anzeige evtl. was mit der Desktopumgebung unter Linux zu tun haben könnte.
OK, danke soweit, dann habe ich einen Ansatzpunkt. Ich kann dem aktuell aber leider nicht nachgehen, weil ich nur verschiedene Versionen von UBUNTU am Laufen habe und derzeitig keine andere Linux-Version zum Gegenprüfen.


Gruß
Stephan

hylli
*******
Beiträge: 1610
Registriert: Mi, 22.02.2006 19:37

Re: Menü-Icons von LO unter Linux?

Beitrag von hylli » Fr, 09.06.2017 21:38

Kann ja mal ein paar Systeme bzw. auch verschiedene Desktopumgebungen testen, allerdings nutze ich in aller Regel nur aktuelle Versionen von Linux Distributionen.

Ich fange hier mal an, und werde noch die ein oder andere Variante nachschieben:
- Ubuntu "Mate" 17.10 -> keine Icons -> Einstellung: Automatisch
- Arch Linux "Mate" (RR) -> keine Icons -> Einstellung: Automatisch
- Antergos "Mate" (RR) -> keine Icons -> Einstellung: Automatisch
- Linux Mint "Cinnamon" 18.1 bzw. 18.2 -> Icons vorhanden -> Einstellung: Automatisch
- Lubuntu "LXDE" 17.04 (auch 17.10 nach Upgrade) -> keine Icons -> Einstellung: Automatisch
- Xubuntu "Xfce" 17.04 (auch 17.10 nach Upgrade) -> Icons vorhanden -> Einstellung: Automatisch
- Ubuntu "Gnome" 17.04 (auch 17.10 nach Upgrade) -> kein Icons -> Einstellung: Automatisch
- Ubuntu "Budgie" 17.04 -> keine Icons -> Einstellung: Automatisch

Interessant:
- Linux Mint Debian Edition 2 "Mate" -> Icons vorhanden -> Einstellung: Automatisch (LibreOffice 4.3.3.2)
- Linux Mint Debian Edition 2 "LXDE" -> Icons vorhanden -> Einstellung: Automatisch (LibreOffice 4.3.3.2)

Hylli
Ein Dankeschön für eine Lösung tut nicht weh!
Wer eine Lösung selbst findet, sollte die für die Nachwelt auch posten!

Geschäftlich: LibreOffice 5.1.x ("Still") unter Windows 7 32/64bit
Privat: LibreOffice 5.x unter Linux Mint 18.x Cinnamon 64bit u. Arch Anywhere "Mate"

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste