Latin modern in OOo

spezielle Probleme mit AOO/LO unter Linux

Moderator: Moderatoren

puma
Beiträge: 2
Registriert: Sa, 06.08.2011 15:22

Latin modern in OOo

Beitrag von puma » Sa, 06.08.2011 15:41

Guten Tag,
ich möchte die Schrift "Latin modern" in OOo Impress unter Ubuntu benutzen. Dazu habe ich das Packet "lmodern" installiert. In OOo erscheint die Schrift dann als "LatinRoman10". Im Entwurfsmodus wird die Schrift korrekt angezeigt, wechsele ich jedoch in den Präsentationsmodus, so werden Lücken zwischen den einzelnen Buchstaben eingefügt (siehe Anahng).

Kann mir jemand sagen woran das liegt? WIe kann ich das beheben?
Wenn ich die Datei als PDF exportiere, dann wir die Schrift normal angezeigt. Öffne ich das PDF jedoch an einem anderen (Windows-) Rechner, so sagt mir der Adobe Reader die angehängte Schrift sei nicht erkannt worden und stellt die Zeiche nur als Punkte dar. Dabei exportiere ich doch das File gerade als PDF um es plattformunabhängig zu machen. Wie kann ich denn aus OOo ein "richtiges" PDF erstellen?
in LaTex nutze ich die gleiche Schrift. Ein PDF, was damit erstellt wurde läßt sich problemlos auf dem Windowsrechner öffnen.

Vielen Dank für die Vorschläge,
Puma
Dateianhänge
praesentation.png
praesentation.png (4.3 KiB) 5264 mal betrachtet
entwurf.png
entwurf.png (3.55 KiB) 5264 mal betrachtet

Eddy
********
Beiträge: 2562
Registriert: So, 02.10.2005 10:14

Re: Latin modern in OOo

Beitrag von Eddy » Sa, 06.08.2011 16:11

Guten Tag puma,

zwei Fragen in einem Beitrag sind nicht gut.
puma hat geschrieben: Öffne ich das PDF jedoch an einem anderen (Windows-) Rechner, so sagt mir der Adobe Reader die angehängte Schrift sei nicht erkannt worden und stellt die Zeiche nur als Punkte dar.
Markiere mal unter Datei > exportieren als PDF > Allgemein "Standardschriften einbetten" und exportiere dann.

Ist die Schrift eine TTF oder OTF? Letztere kann problematisch sein.

Mit eingebetteten Grüßen

Eddy

puma
Beiträge: 2
Registriert: Sa, 06.08.2011 15:22

Re: Latin modern in OOo

Beitrag von puma » So, 07.08.2011 11:05

Hallo,
ich dachte, dass die beiden Probleme vielleicht zusammenhängen und habe sie deshalb in einem Atemzu genannt. "Standardschriften einbetten" hat leider keinen Erfolg gebracht. Der Windowsrechner verlangt immer noch die Schrift und stellt alle Zeichen als Punkte dar. Dringlicher ist jedoch auch erstmal das Problem der Anzeige der Schrift im Präsentationsmodus. Wie kann ich herausfinden, ob es eine TTF oder eine OTF ist? Ich habe die Schrift über ein Paket installiert!

Viele Grüße
Puma

Gast

Re: Latin modern in OOo

Beitrag von Gast » So, 07.08.2011 11:09

Hallo Puma,

hilft der Wiki-Artikel?
http://www.ooowiki.de/FontFormate

Gast

Re: Latin modern in OOo

Beitrag von Gast » Fr, 12.08.2011 12:14

Habe jetzt eine Computer Modern als TTF manuell installiert und damit funktioniert ist. Das ist natürlich keine Lösung des Problems, aber so kann ich es wenigstens erstmal umgehen. Interessieren würde es mich trotzdem.

Denk angegebenen Link kann ich leider nicht öffnen!

Gast

Re: Latin modern in OOo

Beitrag von Gast » Fr, 12.08.2011 12:26

Denk angegebenen Link kann ich leider nicht öffnen!
das ganze wiki ist zur Zeit nicht erreichbar.
Versuche es später einmal wieder.

ein anderer Gast

Gast

Re: Latin modern in OOo

Beitrag von Gast » Fr, 12.08.2011 16:48

Hallo Puma,

die Wiki-Seite geht wieder.

Antworten