horizontale Bildlaufleisten seit Update auf Kubuntu 11.10

spezielle Probleme mit AOO/LO unter Linux

Moderator: Moderatoren

Benutzeravatar
Feuerdrache
*****
Beiträge: 360
Registriert: Mi, 08.04.2009 23:00

Re: horizontale Bildlaufleisten seit Update auf Kubuntu 11.1

Beitrag von Feuerdrache » Di, 25.10.2011 08:42

Constructus hat geschrieben:Ohne Deine Beiträge hätte ich mich erst garnicht darangegeben. 8)
Hallo Constructus,

danke für das Kompliment.

Aber - wer wie Du - sich immer wieder an diversen und/oder neuen Linux-Distributionen (mal mehr und mal weniger) erfolgreich abarbeitet und sich somit bezogen auf die Linux-Welt immer neuen Herausforderungen stellt, der traut sich das trotzdem. :D

Wenn der ein oder andere Denkanstoß von mir dabei hilfreich war bzw. Dich auf die richtige Spur gebracht hat, dann freut es mich um so mehr. :D

Nette Grüße

Feuerdrache
"Die letzte Stimme, die man hört, bevor die Welt explodiert, wird die Stimme eines Experten sein, der sagt: 'Das ist technisch unmöglich!'"
(Peter Ustinov, engl. Schauspieler und Schriftsteller, 1921 - 2004)

Benutzeravatar
Constructus
*******
Beiträge: 1611
Registriert: Mo, 21.01.2008 18:08
Wohnort: 20 Jahre Brilon - 40 Jahre Essen- Steele

Re: horizontale Bildlaufleisten seit Update auf Kubuntu 11.1

Beitrag von Constructus » Di, 25.10.2011 18:11

Feuerdrache hat geschrieben: Aber - wer wie Du - sich immer wieder an diversen und/oder neuen Linux-Distributionen (mal mehr und mal weniger) erfolgreich abarbeitet und sich somit bezogen auf die Linux-Welt immer neuen Herausforderungen stellt, der traut sich das trotzdem. :D
Ja Feuerdrache,

wenn das nur effektiver wäre... :shock:
Vorhin mußte ich nach dem Update feststellen, daß verschiedene Dateien in LO recht komisch auf der Seite angeordnet waren. Mal eine Datei oben am Bildrand, mal eine mit ihrer Oberseite auf der Bildschirmhälfte, eine zwar in der Taskleiste angezeigt, aber sonst garnicht sichtbar...

Nach was soll man jetzt suchen? Und wo? Also erst einmal alles probieren, was so in den Sinn kommt. Startersymbole Rechtsklick? Nichts hilfreiches. Rechtsklick auf einer Seite? N. h.. In den Menüs suchen? N.h.. Vielleicht mal in der obersten Leiste (Dateileiste?) Rechtsklick? Ja, Fensterverhalten festlegen zeigt einiges; noch besser: Erweitert, Einstellungen für dieses Programm. Irgendwo zwischendurch war auch der Fensterheber angehakt... schnellstens das Häkchen dabei weg. Mal sehen, ob ich jetzt nach Neustart wieder alles korrekt habe.

Ich hab das absichtlich geschrieben, damit Mitleser sehen, daß man auch anders als mit Programmhilfe und Forenfragen an Lösungen kommen kann. :o
Feuerdrache hat geschrieben:Wenn der ein oder andere Denkanstoß von mir dabei hilfreich war bzw. Dich auf die richtige Spur gebracht hat, dann freut es mich um so mehr. :D
Nun, eigentlich ist das ja Sinn der Foren. Ganz klar, daß ich nach mir bekannten Tests und Suche in Hilfe und Netz - ohne Erfolg - dann in Foren frage.

Was mich aber noch interessieren würde: war der "Bock" hier im Thread linuxspezifisch, oder hatten auch gewiise WIN- OO- oder LO- Versionen diesen Fehler?

A-zeller mit seinem Kubuntu hat ja sicher eine etwas andere Version als openSUSE in seiner Distri- Version. Ob jetzt viele Nutzer unter Linux die Original- Linux- Version verwenden, kann ich nicht einschätzen; von WIN gibt es ja überhaupt keine sog. Distri- Version... Sonst wäre es noch nett, wenn a-zeller mitteilen könnte, ob seine Variante inzwischen upgedatet ist und der Fehler auch bei ihm weg ist.

Nette Grüße

Constructus

Benutzeravatar
Feuerdrache
*****
Beiträge: 360
Registriert: Mi, 08.04.2009 23:00

Re: horizontale Bildlaufleisten seit Update auf Kubuntu 11.1

Beitrag von Feuerdrache » Di, 25.10.2011 21:01

Constructus hat geschrieben:... Was mich aber noch interessieren würde: war der "Bock" hier im Thread linuxspezifisch, oder hatten auch gewiise WIN- OO- oder LO- Versionen diesen Fehler?
Hallo Constructus,

am Arbeitsplatz arbeite ich ja mit einer WinDOSE (Windows XP Professionell SP3). Vor wenigen Wochen habe ich mir die LibreOffice-Version 3.4.3 installieren lassen. Den von a-zeller für Kubuntu 11.10 mitgeteilten und von uns beiden für die openSUSE 11.4 bestätigten Fehler konnte ich bei der Windows-Version nicht feststellen. Dort war alles in Ordnung. Bezüglich OOo kann ich nichts sagen, da dort die letzte Version die 3.1.0 war.
Constructus hat geschrieben:A-zeller mit seinem Kubuntu hat ja sicher eine etwas andere Version als openSUSE in seiner Distri- Version. ... Sonst wäre es noch nett, wenn a-zeller mitteilen könnte, ob seine Variante inzwischen upgedatet ist und der Fehler auch bei ihm weg ist.
Stimmt! Es wäre schön, wenn a-zeller den aktuellen Sachstand hier mitteilen würde.

Nette Grüße zurück

Feuerdrache
"Die letzte Stimme, die man hört, bevor die Welt explodiert, wird die Stimme eines Experten sein, der sagt: 'Das ist technisch unmöglich!'"
(Peter Ustinov, engl. Schauspieler und Schriftsteller, 1921 - 2004)

Antworten