Seite 1 von 1

Open Office funktioniert seit Installation Duden Extension

Verfasst: Mo, 26.11.2012 17:59
von Heiner2
Hallo,

seitdem ich versucht habe die Testversion der Duden Extension zu installiern, funktioniert Open Office nicht mehr.

Wenn ich ein File öffnen will, kommt sofort die Wiederherstellungsfunktion, egal was vorher war und dann immer wieder in Endlosschleife.

Habe versucht das Wörterbuch über den Extensionmanager zu deinstallieren, hat auch nicht richtig funktioniert. Neuinstallation hat nichts gebracht.

Kennt jemand die Lösung zu dem Problem?


Danke im voraus

Heiner

Duden Extension legt OpenOffice lahm

Verfasst: Mo, 26.11.2012 18:33
von lorbass
  1. Der Betreff passt so überhaupt nicht zur Problembeschreibung.
  2. Beachte bitte die Allgemeinen Hinweise zur Forumsbenutzung, die du in jeder Kategorie ganz oben in den Bekanntmachungen findest.
  3. Und offenbar nicht vom Spitzenplatz der beliebtesten Fehler zu verdrängen:
    • Dein Betriebssystems und dessen Version?
    • Dein Office-Produkt (AOO, OOo, LO) und dessen Version?
    • Die Version der Duden-Extension?
    Bitte konkrete Angaben der Produktbezeichnungen und Versionsständen, etwa Apache OpenOffice 3.4 (oder AOO 3.4), OpenOffice.org 3.3.2 (oder OOo 3.3.2), LibreOffice 3.5.1 (oder LO 3.5.1). Versionsangaben wie etwa „neueste Version“ oder „aktuelle Version“ sind unbrauchbar.
Ein Universal-Tipp für Fälle, in denen Veränderungen der benutzer-spezifischen Konfiguration erwartet werden: Beenden aller OO-Prozesse inkl. Schnellstarter → Umbenennung des Benutzerverzeichnisses → Neustart OO-Anwendung(en). Ist nicht immer die Lösung und schon gar nicht elegant, hilft aber immer wieder mal.

Ach ja: Wo du dein Benutzerverzeichnis finden kannst, ist abhängig von der konkreten OO-Produktlinie, Betriebssystem und beider Versionen :mrgreen:

Gruß
lorbass

Re: Open Office funktioniert seit Installation Duden Extensi

Verfasst: Mo, 26.11.2012 18:56
von Heiner2
Hallo,

danke, werde ich in Zukunft berücksichtigen.

Es ist Apache OpenOffice 3.4.1 und ich habe Ubuntu 12.10. Duden Extension 9

Ich hate AAO deinstalliert und wieder installiert, der Fehler trat erneut auf.

Gruß,
Heiner

Re: Open Office funktioniert seit Installation Duden Extensi

Verfasst: Mo, 26.11.2012 19:10
von lorbass
Heiner2 hat geschrieben:Ich hate AAO deinstalliert und wieder installiert
Von Deinstallation / Installation von AOO war keine Rede. Ich nannte ausdrücklich das Benutzerverzeichnis. Im OOo-Wiki findet sich dazu der Beitrag BenutzerVerzeichnis. Du kannst aber auch einfach unter Extras → Optionen → OpenOffice → Pfade nachsehen …

Und sicherheitshalber noch: Ich schrieb Umbenennung des Benutzerverzeichnisses, NICHT Löschen des Benutzerverzeichnisses.

Gruß
lorbass

Re: Open Office funktioniert seit Installation Duden Extensi

Verfasst: Mo, 26.11.2012 19:37
von Heiner2
Versteckte Dateien angezeigt, Benutzverzeichnis umbenannt, es funktioniert wieder!

Danke für den Tip.

Gruß,
Heiner