Probleme beim Öffnen mit OO Dateien

AOO/LO für MacOS, Solaris ...

Moderator: Moderatoren

xandyxoxox
Beiträge: 1
Registriert: Fr, 11.10.2013 13:56

Probleme beim Öffnen mit OO Dateien

Beitrag von xandyxoxox » Fr, 11.10.2013 14:04

Hallo zusammen,
Ich habe ein Problem. Und zwar habe ich heute Word (Version 14.1.0) auf mein MacBook Air (OS X 10.8.5) geladen. Seitdem erscheinen mir beim Öffnen der Openoffice Dateien (Open Office Apache 4.0.0) nur noch kryptische Zeichen. Wenn ich versuche die Datei mit Word zu öffnen erscheint folgendes:

"Die Open XML-Datei kann nicht geöffnet werden, da ihr Inhalt Probleme verursacht, oder weil der Dateiname eventuell ungültige Zeichen enthält. Details: Die Datei ist beschädigt und kann nicht geöffnet werden."

Kann mir jemand weiterhelfen?

Vielen Dank im Voraus!

pmoegenb
********
Beiträge: 4331
Registriert: Di, 22.06.2004 12:02
Wohnort: 71134 Aidlingen
Kontaktdaten:

Re: Probleme beim Öffnen mit OO Dateien

Beitrag von pmoegenb » Fr, 11.10.2013 16:49

Hallo,

wenn die Dateien nach wie vor mit AOO zu öffnen sind, kannst Du davon aus ausgehen, dass Du Dich an ein Forum für Word wenden musst.

Abgesehen mal davon, AOO 4.0.0 beherrscht die Formatversionen von ODF
  • 1.0/1.1
    1.2
    1.2 erweitert
Wenn dies Dein Word nicht ebenso kann, dann musst Du in einer Formatversion speichern die Word versteht.
Gruß

Peter
---------------------------------------------------------------------------
Windows 7 Prof. 64-bit SP1, LibreOffice 4.3.6.2 und AOO 4.1.1

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste