Formularfelder werden als ???? angezeigt

AOO/LO für MacOS, Solaris ...

Moderator: Moderatoren

maike
Beiträge: 1
Registriert: Do, 19.03.2015 15:57

Formularfelder werden als ???? angezeigt

Beitrag von maike » Do, 19.03.2015 16:13

Guten Tag , ich nutze oo am Mac und habe immer wieder das Problem , dass ausgefüllte Dokumente , deren Formularfelder ich individuell befüllt habe , mal mit richtigem Inhalt angezeigt werden und bei anderen Empfängern die Felder nur mit Fragezeichen gefüllt sind . Woran liegt das und was kann ich tun , um das abzustellen ?
Ich speichere die gefüllten Formulare als .doc und versende sie per Mail ,
Vielen Dank vorab und vg
Maike degenhardt

nikki
******
Beiträge: 529
Registriert: Do, 05.03.2015 10:42

Re: Formularfelder werden als ???? angezeigt

Beitrag von nikki » Do, 19.03.2015 17:24

maike hat geschrieben:Guten Tag , ich nutze oo am Mac und habe immer wieder das Problem , dass ausgefüllte Dokumente , deren Formularfelder ich individuell befüllt habe , mal mit richtigem Inhalt angezeigt werden und bei anderen Empfängern die Felder nur mit Fragezeichen gefüllt sind . Woran liegt das und was kann ich tun , um das abzustellen ?
Du verwendest eine Schriftart, die der Empfänger nicht auf seinem System hat.
maike hat geschrieben: Ich speichere die gefüllten Formulare als .doc und versende sie per Mail ,
Das ist schon mal schlecht. Besser wäre stattdessen eine PDF-Formular zu verwenden.
Gruß

---------------------------------------------------------
Win.10 Prof. 64-bit, AOO 4.1.4, LO 5.4.7 (x64)

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste