Seite 1 von 1

Fehler in der PDF-Erstellung

Verfasst: Di, 14.08.2018 16:30
von chriskloss
Hallo Leute,

meine Suche hat nichts ergeben, da PDF offenbar zu oft vorkommt.

die Stats s. Signatur

Ausgangslage

Ich nutze ein Dokument mit der Schriftart QUICKSAND, das ist eine frei verfügbare Schriftart von Google, soweit ich weiß.

Im Dokument sind enthalten,
  • Kästchen, welche angekreuzt werden sollen (wie bei nem Formular) - diese sind auch in Quicksand
  • ein Mail-Link
  • ein Link auf eine Webiste.
Hier sind die Probleme
  • Bei PDF mittels inkuldiertem PDF Button
Die Kästchen werden nicht dargestellt, ebenso nicht die Sonderzeichen, etwa das EURO-Symbol.
  • Bei PDF mittls Mac-integriertem "Als PDF-Speichern" via Printfunktion
Jetzt werden alle Sonderzeichen dargestellt, nur der WEBLINK funktioniert nicht. Er ist zwar blau, aber reagiert nicht beim Klick.

Ich bin ratlos...

Re: Fehler in der PDF-Erstellung

Verfasst: Di, 14.08.2018 17:30
von miesepeter
Von diesen Problemen kann man öfter lesen, wenn keine "Standardschriften" verwendet werden. Siehe meinen Beitrag in https://www.libreoffice-forum.de/viewto ... ift#p56340. Es wäre also interessant, ob das gewünschte Ergebnis erzielt werden kann, wenn ein anderer Font benutzt wird.
meine Suche hat nichts ergeben, da PDF offenbar zu oft vorkommt.
Da müsstest du vielleicht mit mehreren Begriffen suchen, z.B. PDF+Font oder PDF+Schrift.

Re: Fehler in der PDF-Erstellung

Verfasst: Di, 14.08.2018 18:16
von Gast
Hello Miesepter,
miesepeter hat geschrieben:
Di, 14.08.2018 17:30
Von diesen Problemen kann man öfter lesen, wenn keine "Standardschriften" verwendet werden. Siehe meinen Beitrag in https://www.libreoffice-forum.de/viewto ... ift#p56340. Es wäre also interessant, ob das gewünschte Ergebnis erzielt werden kann, wenn ein anderer Font benutzt wird.
Mit Calibri geht es nicht. Die Rechtecke (Checkboxes) werden nicht ordentlich per PDF-Export-Button dargestellt.
Ebenso mit Arial klappt es auf diese Weise NICHT. Mehr "Standard" als Arial kann ich mir gar nicht vorstellen...

Scheint mir ein waschechter BUG zu sein...
meine Suche hat nichts ergeben, da PDF offenbar zu oft vorkommt.
Da müsstest du vielleicht mit mehreren Begriffen suchen, z.B. PDF+Font oder PDF+Schrift.
[/quote]

Nein, denn das geht ja nur, wenn man auch nur ne Ahnung hat, woran es liegen kann. Hatte ich die? Nö. Wie soll man darauf kommen, dass es die Schrift ist? Ein festgelegter Satz an Zeichen, der, so nimmt man an, direkt in das PDF übertragen wird. Und dies soll einen www-Link plötzlich zerschießen?

Aber Danke für den lieb gemeinten Hinweis.

Re: Fehler in der PDF-Erstellung

Verfasst: Di, 14.08.2018 18:17
von chriskloss
Sorry für den "Gast"-Beitrag.
Hatte nicht gemerkt...

Re: Fehler in der PDF-Erstellung

Verfasst: Mi, 15.08.2018 09:51
von miesepeter
Hallo chriskloss,

mir fällt zu deinem Problem - falls sich nicht doch noch hier eine Lösung findet - nur ein, sich an das englische Forum zu wenden:
https://forum.openoffice.org/en/forum/
Hier gibt es auch ein Unterforum für MacOS:
https://forum.openoffice.org/en/forum/v ... 94a69f3a55

Ciao und viel Erfolg beim Lösen deines PDF-Problems!