"Du hast einen fehlerhaften Benutzernamen angegeben."

Rund um diese Website und das Forum

Moderator: Moderatoren

Rocko
*******
Beiträge: 1094
Registriert: Do, 11.10.2012 13:19

"Du hast einen fehlerhaften Benutzernamen angegeben."

Beitrag von Rocko » Do, 11.10.2012 13:45

Seit gestern wurde ich mit dieser Meldung bei einem Anmeldebesuch "begrüßt". Eine Meldung an den Administrator, dass der Benutzername korrekt sei, hat noch zu keiner Antwort geführt. Daher habe ich mich heute erneut mit meinem bisher geführten Benutzername registriert und festgestellt, dass ich tatsächlich aus der Mitgliederliste rausgeschmissen worden war.

Eigentlich könnte mir das egal sein, wenn damit nicht auch alle Dateianhänge meines seitherigen Accounts verloren gegangen wären. In anderen Beiträgen sind zwar noch Bezüge auf meine Beiträge zu finden; die Beiträge selbst aber sind ebenfalls gelöscht.

Offensichtlich bin ich der Bekämpfung der seit einigen Tagen überbordenden Spams zum Opfer gefallen. Lässt sich da noch etwas rückgängig machen?
Hast du schon mal einen Blick in die Writer-FAQ und in die Calc-FAQ des Forums geworfen?
Für jeden vor dem Beginn seiner Seminararbeit ein unbedingtes MUSS: http://openoffice-uni.org/

Stephan
********
Beiträge: 10162
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: "Du hast einen fehlerhaften Benutzernamen angegeben."

Beitrag von Stephan » Do, 11.10.2012 14:11

Hallo Rocko,

das ist mir sehr unangenehm, weil ich weiß das Du einer der aktivsten Forumsteilnehmer bist, ich selbst habre Dich aber nicht gelöscht und kann aktuell nicht nachvollziehen wie es zur Löschung kam.
Offensichtlich bin ich der Bekämpfung der seit einigen Tagen überbordenden Spams zum Opfer gefallen.
durch mich nicht und auch durch jemand anderes kann ich mir das schwer vorstellen, denn wäre was passiert hätte doch jemand was gesagt.
Lässt sich da noch etwas rückgängig machen?
Ja. Ich werde sofort dem Forumsbetreiber schreiben wie wir ein Backup zurückspielen.

Ich muß jetzt gleich beruflich weg und weiß nicht was der Forumsbetreiber heute selbst noch tun wird, bitte habe etwas Geduld, denn ich selbst habe keinen direkten Zugriff auf den Server.

Ich werde auf jeden Fall spätestens morgen hier wieder posten, wie der Stand ist, denn ich weiß nicht wie schnell die Wiederherstellung geht, da wir eine solche Situation noch nie hatten.


Tut mir sehr leid, Dir nicht schneller helfen zu können.

Gruß
Stephan

paljass als Gast

Re: "Du hast einen fehlerhaften Benutzernamen angegeben."

Beitrag von paljass als Gast » Fr, 12.10.2012 16:00

Hallo allerseits,
mir geht es genau so wie Rocko
viewtopic.php?f=2&t=57667

Stephan
********
Beiträge: 10162
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: "Du hast einen fehlerhaften Benutzernamen angegeben."

Beitrag von Stephan » Fr, 12.10.2012 21:16

Hallo paljass,

ich komme gerade von einem Geschäftstermin und sehe erst jetzt Deine Nachricht hier. MIr tut das sehr leid das auch Du betroffen bist, ich habe bereits jetzt eben an den Forumseigentümer geschrieben.
Gleichzeitig muß ich leider sagen wir kennen bisher keine Ursache, weder für das Verschwinden von Rockos Daten noch von DEinen.


Gruß
Stephan

Stephan
********
Beiträge: 10162
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: "Du hast einen fehlerhaften Benutzernamen angegeben."

Beitrag von Stephan » Sa, 13.10.2012 10:02

Hallo paljass,

ich habe gerade mit dem Forumseigentümer telefoniert und Deine Beiträge scheinen alle erhalten zu sein und nir nicht sichtbar weil ein Fehler in der DB vorliegt und händisch korrigiert werden muß.
Mathias (der Forumseigentümer) bittet Dich deshalb jetzt keinen neuen Account einzurichten sondern zu warten bis er die dAtenbank repariert hat, da dann mit DEinen Beiträgen wieder alles klappen müßte. Wie lange das dauer weiß ich nicht genau, vielleicht einige Stunden vielleicht das Wochenende über (bitte berücksichtige einfach das Mathias das auch nur in seiner FReizeit machern kann wenn er Zeit hat).

Hallo Rocko,

wahrscheinlich liegen die Dinge bei Deinen Beiträgen ähnlich das ist aber im Moment (13.10. 10:00) immer noch nicht klar.
Ganz sicher wird hier paljass auch nicht 'bevorzugt' nur bei der Fehlersuche hat sich hier einfach zufällig zuerst das Problem von paljass offenbart.


Gruß
Stephan

Stephan
********
Beiträge: 10162
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: "Du hast einen fehlerhaften Benutzernamen angegeben."

Beitrag von Stephan » Mi, 17.10.2012 08:42

Hallo Rocko,
Hallo Paljass,

ich habe mit gerade nochmals mit dem Betreiber ausgetauscht und derzeitig wird immer noch nach der konkreten Ursache gesucht um eine Wiederholung auszuschliessen.
Ich weiß nicht bis wann eure Beiträge wieder hergestellt sein werden, so das ich hier bloß die vorstehende Zwischeninformation geben wollte, damit ihr wisst das die SAche nicht in Vergessenheit geraten ist.


Gruß
Stephan

paljass als Gast

Re: "Du hast einen fehlerhaften Benutzernamen angegeben."

Beitrag von paljass als Gast » Mi, 17.10.2012 13:05

Hallo Stephan,
an dieser Stelle mal ein großes Danke Schön für die Mühe, die du dir machst.

Gruß
paljass

P.S.: Ich hab mit an deine Bitte gehalten und mich nicht neu unter meinem Pseudonym angemeldet; auch habe ich in de Hoffnung auf baldige Fehlerbehebung noch keinen neuen Account angemeldet.

Benutzeravatar
balu
********
Beiträge: 3557
Registriert: Fr, 24.08.2007 00:28
Wohnort: Warstein

Re: "Du hast einen fehlerhaften Benutzernamen angegeben."

Beitrag von balu » Mi, 17.10.2012 14:54

Hallo Stephan,

auch wenn ich Gott-Lob nicht von der Problematik wie Rocko und paljass betroffen bin, möchte ich mich dennoch für eure Bemühungen bedanken das alles wieder geregelt zu bekommen. Danke schön!
Denn das jetzige Problem ist ja nicht ne "kleinigkeit". Es gehört ja wohl mehr in die Kategorie "Super-GAU". So seh ich das zumindest.

Und deshalb wünsche ich euch viel Glück und Erfolg. :D



Gruß
balu
Sei öfter mal ein Faultier, sag öfter mal "Ach was!" Dann kriegst du keinen Herzinfarkt, und hast ne menge Spass.

wehr rächtschraipfähler findet khan si behalden :D

Stephan
********
Beiträge: 10162
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: "Du hast einen fehlerhaften Benutzernamen angegeben."

Beitrag von Stephan » Mi, 17.10.2012 15:02

Es gehört ja wohl mehr in die Kategorie "Super-GAU"
Du wirst lachen, der Betreff der Email die ich als Allerste an den Forumseigentümer verschickte als ich hier im Thread Kenntnis von dem Problem bekam, lautete "GAU im Forum".


Gruß
Stephan

Stephan
********
Beiträge: 10162
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: "Du hast einen fehlerhaften Benutzernamen angegeben."

Beitrag von Stephan » Mi, 17.10.2012 21:14

Hallo Stephan,
an dieser Stelle mal ein großes Danke Schön für die Mühe, die du dir machst.

Gruß
paljass
Ich hatte das vorhin übersehen und nur Balus Beitrag gelesen, deshalb nachträglich:

danke für die 'Blumen', Du darfst aber gleichzeitig sicher sein das die Hauptarbeit vom Forumseigentümer geleistet wird, denn ich versuche hier ja im WEsentlichen nur beiderseitig zu informieren.

Gruß
Stephan

paljass
******
Beiträge: 641
Registriert: Do, 25.10.2012 07:25

Re: "Du hast einen fehlerhaften Benutzernamen angegeben."

Beitrag von paljass » Di, 13.11.2012 14:48

Hi,
nachdem nun einige Wochen ins Land gegangen sind und die Datenbank immer noch nicht repariert werden konnte, habe ich - paljass - mich unter einem anderen Namen angemeldet, um weiter von den Vorteilen eines angemeldeten Users zu profitieren.
Ich hoffe, dass das die Planungen zur Datenbankreparatur nicht vollendes über den Haufen wirft.

jodokus aka paljass
EDV ist wie U-Boot fahren - machst du ein Fenster auf, fangen die Probleme an.

Stephan
********
Beiträge: 10162
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: "Du hast einen fehlerhaften Benutzernamen angegeben."

Beitrag von Stephan » Di, 13.11.2012 17:28

nachdem nun einige Wochen ins Land gegangen sind und die Datenbank immer noch nicht repariert werden konnte
Hallo paljass,
mir ist die Situation etwas unangenehm, ich kann nur nochmal bestätigen das wir das Ganze nicht vergessen haben.
Ich habe zuletzt vor wenigen Tagen mit dem Forumseigentümer telefoniert und ihm auch noch einmal meine Mithilfe angeboten und kann hier nur sagen er hatte bisher keine Zeit für die endgültige Wiederherstellung. Im Alleingang kann ich wenig tun da ich keinen direkten Zugriff auf den Server habe, als auch mir teilweise das Wissen fehlen würde.
Ich hoffe, dass das die Planungen zur Datenbankreparatur nicht vollendes über den Haufen wirft.
Nein, ich denke nicht.


Gruß
Stephan

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste