[gelöst] Kopfzeile des Forums im Browser neuerdings mit voranstehender (1)

Rund um diese Website und das Forum

Moderator: Moderatoren

Thomas Mc Kie
******
Beiträge: 879
Registriert: Mo, 12.04.2010 00:37

[gelöst] Kopfzeile des Forums im Browser neuerdings mit voranstehender (1)

Beitrag von Thomas Mc Kie » Fr, 02.12.2016 10:08

Hallo,
irgendwie sind die Kopfzeilen neuerdings nicht mehr korrekt (eventuell was in den Einstellung geändert?), denn da wo sonst OpenOffice.Info stand, steht nun (1)
kopfzeile.jpg
kopfzeile.jpg (49.04 KiB) 3737 mal betrachtet
Grüße
Thomas

Edit: Lösung:
Zeigt die ungelesenen Privaten Nachrichten an. Falls eigentlich alle PN gelesen sind, in der PN-Übersicht einfach nochmal auf "Markiere alle Nachrichten als gelesen" klicken, spätestens dann verschwindet die Zahl.
Zuletzt geändert von Thomas Mc Kie am Di, 13.12.2016 08:28, insgesamt 1-mal geändert.

Stephan
********
Beiträge: 10054
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: Kopfzeile des Forums im Browser neuerdings mit voranstehender (1)

Beitrag von Stephan » Fr, 02.12.2016 17:09

Ich weiß darüber leider nichts. Wenn ich es bei mir versuche zu Testen Internetexplorer und Firefox unter Windows 7, sehe ich bei Internetexplorer teilweise eine vorangestellte "(63)" auf den Tab, ich habe keine Ahnung was diese zählt? Vielleicht gestartete Instanzen des Browsers seit Systemneustart?

Hast Du denn außer der Anzeige der (1) konkrete Probleme?

Wenn Du magst kannst Du Dich auch an den Forumsbetreiber/Admin wenden ob der etwas weiß:
http://openoffice.info/de/impressum.html

zumindest bei meinem System bin ich jedoch überzeugt das die "(63)" irgendeine Macke von Windows ist.


Gruß
Stephan

Thomas Mc Kie
******
Beiträge: 879
Registriert: Mo, 12.04.2010 00:37

Re: Kopfzeile des Forums im Browser neuerdings mit voranstehender (1)

Beitrag von Thomas Mc Kie » Sa, 03.12.2016 10:38

Hm, ich hab das "Problem" sowohl auf Win7 als auch Win 10. Jedoch bei beiden mit FirefoxPortable 50.0

Ok, bei Edge oder Chrome ist da nix zu sehen.

Dann ist es wohl eher was mit Firefox und der Seite (andere Foren mit pbb zeigen bei mir nicht dieses Verhalten).

Nein, wirklich wichtig ist es nicht, ist nur ein Schönheitsfehler, den ich hier mal mitteilen wollte, falls der leicht zu beheben wäre. Aber wenn nicht klar ist, wodurch der entsteht, ist es halt so.

Dass der Admin nicht über das Forum zu erreichen ist, ist unabhängig vom Thema, meiner Meinung nach leider unschön (ich weiß, dass du daran nichts ändern kannst).

Viele Grüße

Thomas

Stephan
********
Beiträge: 10054
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: Kopfzeile des Forums im Browser neuerdings mit voranstehender (1)

Beitrag von Stephan » Mi, 07.12.2016 19:17

Dass der Admin nicht über das Forum zu erreichen ist, ist unabhängig vom Thema, meiner Meinung nach leider unschön (ich weiß, dass du daran nichts ändern kannst).
doch, das ist er, denn er ist im Forum normal registiert. Melde Dich im Forum an und gehe auf die Liste der Mitglieder:
memberlist.php

dann klicke auf Administrator und Du kommst auf die Seite wo Du normal eine PN schicken kannst über die Forumssoftware.


Gruß
Stephan

Benutzeravatar
lorbass
********
Beiträge: 3983
Registriert: Mo, 01.05.2006 21:29
Wohnort: Bonn

Re: Kopfzeile des Forums im Browser neuerdings mit voranstehender (1)

Beitrag von lorbass » Mo, 12.12.2016 18:40

Thomas Mc Kie hat geschrieben:da wo sonst OpenOffice.Info stand, steht nun (1)
Die (1) zeigt dir an. dass du 1 (eine) ungelesene Private Nachricht hast. Im Kopfbereich der Seite wird die Info nochmal ausführlicher wiedergegeben:  Private Nachrichten [1].

Gruß
lorbass

Thomas Mc Kie
******
Beiträge: 879
Registriert: Mo, 12.04.2010 00:37

Re: Kopfzeile des Forums im Browser neuerdings mit voranstehender (1)

Beitrag von Thomas Mc Kie » Di, 13.12.2016 08:26

Hm, die war dann aber ein Relikt, denn bei Private Nachrichten war eben gar keine Zahl (auch keine [1]), und beim Klicken auf die privaten Nachrichten wurde auch keine als neu angezeigt. Als ich dann aber alle Nachrichten als gelesen bei den PN angeklickt habe, war die (1) sofort in der Kopfzeile verschwunden.
Also hast du schon recht mit der Zuordnung, auch wenn da dann softwareseitig irgendwas nicht vollkommen in Ordnung war.

Jedenfalls ist das somit auch geklärt, danke.

P.S.: Dann hat Stephan ja gleich 63 ungelesene PN ;-)

Stephan
********
Beiträge: 10054
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: [gelöst] Kopfzeile des Forums im Browser neuerdings mit voranstehender (1)

Beitrag von Stephan » Di, 13.12.2016 12:40

Die (1) zeigt dir an. dass du 1 (eine) ungelesene Private Nachricht hast.
Danke, guter Hinweis, das ist wohl der Grund für diese Zahl, denn mein mir korrelliert sie mit der Anzahl ungelesener Moderations-Nachrichten.


Gruß
Stephan

Stephan
********
Beiträge: 10054
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: [gelöst] Kopfzeile des Forums im Browser neuerdings mit voranstehender (1)

Beitrag von Stephan » Di, 13.12.2016 12:42

Dann hat Stephan ja gleich 63 ungelesene PN
Nein, bei mir sind das ungelesenen Moderationsnachrichten, also Spammeldungen, die Nutzer des Forums über die Forumssoftware verschicken.

Die sind deshalb ungelesen weil ich meist die Spam-Markierung im Forum direkt sehe und die Benachrichtigung garnicht brauche und nicht lese und so ist sie ungeöffnet und wird automatisch als ungelesen markiert.


Gruß
Stephan

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste