OO 3.1.0 Portable - Fehlermeldung beim Speichern

AOO/LO für die Hosentasche (USB-Stick)

Moderator: Moderatoren

MrMurphy
***
Beiträge: 66
Registriert: Mo, 12.06.2006 12:34

OO 3.1.0 Portable - Fehlermeldung beim Speichern

Beitrag von MrMurphy » Fr, 08.01.2010 22:18

Hallo,

beim Speichern von Dateien mit OO3 Portable, Version 3.1.0, egal ob Writer, Calc oder Draw, erhalte ich folgende Fehlermeldungen:

Zuerst:
Fehler beim Speichern des Dokumentes Unbenannt1:
D:\Portable\OpenOfficePortable\Data\settings\user\..\..\..\..\..\Dokumente existiert nicht
OO3 Fehlermeldung 01.jpg
OO3 Fehlermeldung 01.jpg (18.62 KiB) 7952 mal betrachtet
Nach Klicken auf den OK-Button dann:
Fehler beim Speichern des Dokumentes Unbeannnt1:
D:\Portable\OpenOfficePortable\Data\settings\user\..\..\..\..\.. existiert nicht.
OO3 Fehlermeldung 02.jpg
OO3 Fehlermeldung 02.jpg (15.67 KiB) 7952 mal betrachtet
Danach erscheint die normale Speichern-Maske und das Dokument kann gespeichert werden.
D:\Portable\OpenOfficePortable
ist dabei der Speicherort von OO3. Die Fehlermeldungen erscheinen auf meinen Rechner mit Win XP und Win 7. Heruntergeladen habe ich die Version von

http://www.ooodev.org/oooportable.html.

Das habe ich grade erneut gemacht, am Ergebnis hat sich aber nichts geändert. Gibt es eine Möglichkeit, die Fehlermeldungen wegzubekommen?

Gruss

MrMurphy

Ajaani

Re: OO 3.1.0 Portable - Fehlermeldung beim Speichern

Beitrag von Ajaani » Di, 19.01.2010 22:51

Dasselbe Problem habe ich auch.

Würde mich ebenfalls über eine Antwort freuen.

MrMurphy
***
Beiträge: 66
Registriert: Mo, 12.06.2006 12:34

Re: OO 3.1.0 Portable - Fehlermeldung beim Speichern

Beitrag von MrMurphy » So, 31.01.2010 07:25

Hallo,

ich habe mir grade OO3 Portable Version 3.1.1 von Chip.de heruntergeladen. Damit tritt der Fehler nicht mehr auf.

Gruss

MrMurphy

Antworten

Wer ist online?

Mitglieder in diesem Forum: Yahoo [Bot] und 1 Gast