Portable portiert mich auf Wolke 13 - keine Makrospeicherung

AOO/LO für die Hosentasche (USB-Stick)

Moderator: Moderatoren

MalKurzHier

Portable portiert mich auf Wolke 13 - keine Makrospeicherung

Beitrag von MalKurzHier » So, 09.05.2010 19:46

Hallo, ihr fleißigen Helferlein !
Ich habe ein - nein diverse Frusterlebnisse mit OOPortable.
Da schreibe ich lustig und fröhlich meine Makros, speichere selbstverständlich zwischenzeitlich ab und mache irgendwann mal Feierabend.
Später öffne ich meine Datei wieder - und hupps: Die ganzen Änderungen sind einfach futsch - nix gespeichert - grrrrr

Ist das Problem bekannt ? Ich habe keine Ahnung, woran das liegen kann. Aber es kann tiefe Depressionen auslösen...

Hat da jemand eine Idee ? Oder muss man für Makro-Erstellungen Portable meiden ?

Vielen Dank schon mal für Anregungen !

turtle47
*******
Beiträge: 1849
Registriert: Mi, 04.01.2006 20:10
Wohnort: Rheinbach

Re: Portable portiert mich auf Wolke 13 - keine Makrospeicherung

Beitrag von turtle47 » So, 09.05.2010 20:01

Hi,
MalKurzHier hat geschrieben:Ist das Problem bekannt ?
Ja, das passiert bei mir nicht nur in der portable Version sondern auch in der installierten Version. Ich meine so ab Version 3.0.x hat das mit den Problemen angefangen.

Wenn ich Änderungen vorgenommen habe so drücke ich in der IDE-Oberfläche das Speichern-Symbol und nicht in der Dokumentenanzeige.

Das hat bislang zu 99% funktioniert.

Viel Erfolg.

Jürgen
Software hat keinen Verstand - benutze deinen eigenen...!

Win 7 SP1/ LibreOffice 3.4.2 OOO340m1 (Build:203) / Firefox 15.0.1 / Notebook ASUS K70IO 64 Bit-Betriebssytem

MalKurzDa

Re: Portable portiert mich auf Wolke 13 - keine Makrospeicherung

Beitrag von MalKurzDa » So, 09.05.2010 20:25

Super, ich danke dir !
Ich werde den Tip mal beherzigen und sehen...

Danke und schönen Abend noch !

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast