Summe von Zeit/Stunden

Das Tabellenkalkulationsprogramm

Moderator: Moderatoren

Benutzeravatar
poi
Beiträge: 6
Registriert: Do, 17.06.2004 14:18

Beitrag von poi » Mo, 21.06.2004 08:51

Lib hat geschrieben:=STUNDE((B2-A2))*60+MINUTE((B2-A2))
Hmmmmmmm... kommt bei mir immer nur Null heraus?!

War das Wochenende nicht vor Ort. Ich schaue erstmal alle Nachrichten durch.

Tx!

Machtrag 1: Ergebnisfelder waren als Zeit formatiert. Das ging nicht. Jetzt sieht es schonmal anders aus... :wink:
Poi

Benutzeravatar
poi
Beiträge: 6
Registriert: Do, 17.06.2004 14:18

Beitrag von poi » Mo, 21.06.2004 09:02

:oops: :oops: :oops: R2-D2... ab in die Zellle?!=)(&

Ich verstehe jetzt nur noch Bahnhof. Ihr seid mir zu gut, jedenfalls im Moment noch.

Ähm, entschuldigung, wie sieht jetzt das Ergebnis dieser Diskussion aus?

Waaaaas muss ich machen? :shock:

Tx!
Poi

Toxitom
********
Beiträge: 3478
Registriert: Di, 12.08.2003 18:07
Wohnort: Wiesbaden
Kontaktdaten:

Beitrag von Toxitom » Mo, 21.06.2004 09:48

Hey Poi,

Nur die Ruhe :wink:

Alle Ergebnisse stehen in den Beiträgen. Nochmal zur Zusammenfassung:
In A1 steht eine Zeit (12:20:00) in B1 auch (14:20:20). in C1 muss die Formel =WENN((b1-a1)<0;(b1+1)-a1;b1-a1) stehen, die berechnet die Differenzzeit zwischen B1 und A1. Diese Spalte summierst du auf und erhälst die Gesamt-Stundenzeit, aber noch im internen Zeitformat. Damit du diese dann mit einer Zahl (Stundensatz 15 ,- E) multiplizierne kannst , musst du sie noch mit 24 multiplizieren. Steht auch in einem Beitrag.
Also: Die Stundensumme steht in c20, der Stundensatz in d20 (15,- €) , dann kommt in e20 die Formel: =c20*24*d20, und dort steht dann dein gewünschtes Ergebnis.

Gruss
Thomas
Unterstützer LibreOffice, zertifizierter Trainer und Berater
Bücher: LibreOffice 6- Einstieg und Umstieg
Makros Grundlagen - LibreOffice / OpenOffice Basic

Benutzeravatar
poi
Beiträge: 6
Registriert: Do, 17.06.2004 14:18

Beitrag von poi » Mo, 21.06.2004 11:36

Toxitom hat geschrieben:Hey Poi,

Nur die Ruhe :wink:
Wooooohwwwww.... :D hat geklappt!

Ich danke euch allen! Da wäre ich in dieser kurzen Zeit nicht drauf gekommen!

Ist in meiner FAQ eingetragen. 8)

Fetten Dank!
Poi

Rainer_Senftenberg

Re: Summe von Zeit/Stunden

Beitrag von Rainer_Senftenberg » Sa, 16.12.2017 13:24

, danke, das hat mir weiter geholfen. Ich wusste nicht, dass das Ergebnis der Zeit mit 24 multipliziert werden muss.

Moderationshinweis:
Bitte keine "alten" Threads mehr aufwärmen.
Siehe auch Infos zur Forenbenutzung (dort unter: "Eröffnet neue Threads").
Eröffne bitte einen neuen Thread mit Deiner Frage.
Thread geschlossen.

Gesperrt