Array-Funktionen

Das Tabellenkalkulationsprogramm

Moderator: Moderatoren

basti

Array-Funktionen

Beitrag von basti » Mo, 15.09.2003 17:40

Hallo,
ich habe eine Tabelle mit 5 Spalten in denen Zahlen stehen und möchte jetzt in Spalte 6 den Durchschnitt je einer Zeile automatisch eintragen lassen.

Wie geht das? Ich habe es partout nicht hinbekommen :-(

Vielen Dank,
Sebastian

Gast

Wie lautet das Problem genau?

Beitrag von Gast » Di, 16.09.2003 23:46

Hi there
das Einfügen von "=summe(A1;E1)/5", Markieren der benötigten
Zellen und Bearbeiten, Ausfüllen, Unten wirds ja wohl nich sein.

Sinds externe Daten? Bei Datenquelle aus einer Datenbank
würde ich mir den Durchschnitt am besten gleich mitimportieren
( Abfrage anpassen )

Oder wird das Tabellenblatt automatisch generiert oder ... ?

Lib
******
Beiträge: 606
Registriert: Mi, 06.08.2003 20:18

Re: Array-Funktionen

Beitrag von Lib » Mo, 22.09.2003 15:16

basti hat geschrieben:... möchte jetzt in Spalte 6 den Durchschnitt je einer Zeile automatisch eintragen lassen.
Zelle F1:
=MITTELWERT(A1:E1)
Zelle F1 durch Ziehen nach unten kopieren.
Gruss

Antworten

Wer ist online?

Mitglieder in diesem Forum: Yahoo [Bot] und 11 Gäste