Beschriftung in Diagramm funktioniert nicht wie gewünscht

Das Tabellenkalkulationsprogramm

Moderator: Moderatoren

OpenUserOffice
Beiträge: 2
Registriert: Fr, 08.06.2012 13:03

Beschriftung in Diagramm funktioniert nicht wie gewünscht

Beitrag von OpenUserOffice » Fr, 08.06.2012 13:11

Hi,

leider bekomme ich es einfach nicht hin. Es gibt ein Diagramm, die Punkte sind mit Linien verbunden. Ich möchte die Punkte beschriften, mit dem jeweiligen Produkt. Dies funktioniert nur teilweise richtig. Der eine Graph ist richtig beschriftet, der andere völlig falsch. (z. B. der Letzte Punkt sind beide Punkte (rot, blau) mit Produkt G beschriftet, was falsch ist, da bei dem einen "Produkt 7" stehen müsste.

Hier meine konstruierte Beispieldatei:
meinebeispieldatei.ods
(24.41 KiB) 104-mal heruntergeladen
Wie bekommt man es hin, dass die Punkte mit dem jeweiligen Produkt beschriftet werden? Muss ggf. die Tabelle umgeformt werden?

Hatte die Frage gestern schon hier: http://forum.ubuntuusers.de/topic/libre ... st-4467902 gestellt, jedoch ohne Erfolg.

Über Hilfe würde ich mich freuen!

Gastl

Re: Beschriftung in Diagramm funktioniert nicht wie gewünsch

Beitrag von Gastl » Fr, 08.06.2012 20:33

Hallo,
mir ist aufgefallen, dass deine Jahresabstände unregelmäßig sind. Es kann daher keine der Zahlen sinnvollerweise für eine X-Achse übernommen werden. Es wäre u.U. sinnvoll, die Spalte A mit den Jahreszahlen für die beiden Hersteller zu füllen, möglicherweise fortlaufende Zahlen ohne Lücken... Darauf könnte man dann die anderen Zahlenwerte der Frequenzen beziehen (2 Spalten). Ob das dann noch mit der Beschriftung klappt, kann ich nicht beurteilen.
Viel Spaß dabei

Axel Richter
****
Beiträge: 159
Registriert: So, 17.10.2010 16:54

Re: Beschriftung in Diagramm funktioniert nicht wie gewünsch

Beitrag von Axel Richter » Sa, 09.06.2012 19:12

Hallo,
OpenUserOffice hat geschrieben:Wie bekommt man es hin, dass die Punkte mit dem jeweiligen Produkt beschriftet werden? Muss ggf. die Tabelle umgeformt werden?
Ja. Leider kennt Calc bei Diagrammen nur *einen* Bereich für Kategoriebeschriftungen.

Lösung, siehe Anhang.

viele Grüße

Axel
Dateianhänge
meinebeispieldatei(1).ods
(20.7 KiB) 201-mal heruntergeladen

OpenUserOffice
Beiträge: 2
Registriert: Fr, 08.06.2012 13:03

Re: Beschriftung in Diagramm funktioniert nicht wie gewünsch

Beitrag von OpenUserOffice » Sa, 09.06.2012 19:42

Hi Axel,

vielen vielen Dank! Damit hast du mir wirklich geholfen!

In manchen Dingen ist OO Calc schon ein bisschen gewöhnungsbedürfitg wenn man MS Excel gewohnt ist. Aber für private Arbeiten reicht OO Calc alle mal aus!


Ich wünsche dir noch einen schönen Abend!

Gast

Re: Beschriftung in Diagramm funktioniert nicht wie gewünscht

Beitrag von Gast » Fr, 29.12.2017 15:52

Hallo! ich habe das selbe Problem und wollte mir die Lösung angucken, leider gibt es die Datei nicht mehr. Kann mir jemand weiter helfen?

_____________________
Moderationshinweis:
Bitte keine "alten" Threads mehr aufwärmen.
Siehe auch Infos zur Forenbenutzung (dort unter: "Eröffnet neue Threads").
Eröffne bitte einen neuen Thread mit Deiner Frage.
Thread geschlossen.

F3K Total
********
Beiträge: 3220
Registriert: Mo, 28.02.2011 17:49

Re: Beschriftung in Diagramm funktioniert nicht wie gewünscht

Beitrag von F3K Total » Fr, 29.12.2017 16:46

Hallo,
wenn du dich im Forum anmeldest, kannst Du Axel Richter eine PN, private Nachricht, schicken, vielleicht hast du Glück und er hat die Datei noch.
Ansonsten ist es immer besser einen neuen Thread mit eigener Beispieldatei zu eröffnen!
Gruß R

Gesperrt