Tabelle x gleich 1

Das Tabellenkalkulationsprogramm

Moderator: Moderatoren

Solty

Tabelle x gleich 1

Beitrag von Solty » Fr, 21.04.2017 03:38

HUHU

Möchte gerne eine Tabelle erstellen die über 31 Tage läuft und mit mehreren Usern.
An den einzelnen Tagen will ich mit ''X'' die anwesenheit bestätigen.
Und am Ende von jedem User soll die gesammt anwesendheit stehen.

Hier mal eine beispiel tabelle:
http://fs5.directupload.net/images/170421/zci2eikl.jpg

Hab schon einiges ausprobiert, bekomme es aber nicht hinne, das das Programm die ''X''e zusammen rechnet.

Danke an jemanden der Helfen kann.

TrueColor
******
Beiträge: 542
Registriert: Do, 11.03.2010 11:23

Re: Tabelle x gleich 1

Beitrag von TrueColor » Fr, 21.04.2017 07:52

Die Funktion, die du suchst, heißt ZÄHLENWENN()
System:
Arbeit: Windows 7 (64 bit) + Apache OpenOffice 4.1.2 (AOO412m3), LibreOffice 4.1.4.2
Home: Windows 10 (64 bit) + Apache OpenOffice 4.1.2 (AOO412m3)

Stephan
********
Beiträge: 10114
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: Tabelle x gleich 1

Beitrag von Stephan » Fr, 21.04.2017 08:56

Hier mal eine beispiel tabelle:
Nein, hier sehe ich hier einen Screenshot einer Tabelle.
Hab schon einiges ausprobiert, bekomme es aber nicht hinne, das das Programm die ''X''e zusammen rechnet.
z.B. schreibe in Zelle I2:

=ZÄHLENWENN(D2:H2;"=x")



Gruß
Stephan

Solty

Re: Tabelle x gleich 1

Beitrag von Solty » Fr, 21.04.2017 18:48

HUHU

Super, das wars was ich suchte. Danke an euch für die Fixe antwort.

MFG SOLTY

Antworten

Wer ist online?

Mitglieder in diesem Forum: paljass und 19 Gäste