Formel waagerecht und senkrecht automatisch befüllen

Das Tabellenkalkulationsprogramm

Moderator: Moderatoren

heidegeist50
*
Beiträge: 19
Registriert: Mi, 10.02.2016 09:30

Formel waagerecht und senkrecht automatisch befüllen

Beitrag von heidegeist50 » Mo, 24.04.2017 14:13

Hallo zusammen,

ich habe immer weider folgende Problemstellung.

Ich will in einer Tabelle eine relativ komplexe Formel z.b. =WENN(ISTNV(SVERWEIS($C$10;Artikelstamm.$A$2:$CP$3473;F3;0));"";SVERWEIS($C$10;Artikelstamm.$A$2:$CP$3473;F3;0))
erst waagerecht Ziehen wobei C10 bleiben soll aber F3 weiter geführt werden soll.
Anschließend soll dann alles in die Senkrechte gezogen werden diesmal soll aber C10 weiter Zählen und F3 bleiben.
Ich habe das Problem bisher immer manuell geändert also erst $ eingefügt und bevor ich alles senkrecht ziehe wieder entfernt.
Nun werden die Tabellen mit denen ich arbeiten muss auch immer größer bzw die Formeln werden auch länger.
Deshalb meine Frage gibt es für die Problematik eine einfacher Lösung?
Vielen Dank im Voraus und mit freundlichen Grüßen
Heidegeist50

Karolus
********
Beiträge: 7063
Registriert: Mo, 02.01.2006 19:48
Kontaktdaten:

Re: Formel waagerecht und senkrecht automatisch befüllen

Beitrag von Karolus » Mo, 24.04.2017 15:12

Hallo

Code: Alles auswählen

=WENN(ISTNV(SVERWEIS($C10;Artikelstamm.$A$2:$CP$3473;F$3;0));"";SVERWEIS($C10;Artikelstamm.$A$2:$CP$3473;F$3;0))
$ vor Spaltenbezeichner → fixiert den Bezeichner waagrecht, senkrecht bleibt die Spalte sowieso gleich.
$ vor Zeilennummer → fixiert die Nummer senkrecht, waagrecht bleibt sie ebenfalls gleich.
AOO4, LO4.3, LO4.4 LinuxMint17.2

heidegeist50
*
Beiträge: 19
Registriert: Mi, 10.02.2016 09:30

Re: Formel waagerecht und senkrecht automatisch befüllen

Beitrag von heidegeist50 » Mi, 26.04.2017 10:42

Vielen Dank hat mir sehr geholfen.
Gruß Heidegeist

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 15 Gäste