WENN FUNKTION #WERT! Ausblenden

Das Tabellenkalkulationsprogramm

Moderator: Moderatoren

InesVancouver
Beiträge: 6
Registriert: Mo, 15.05.2017 23:14

WENN FUNKTION #WERT! Ausblenden

Beitrag von InesVancouver » So, 28.05.2017 21:35

Die Funktion lautet: =WENN(A2+A4=300;A3;"")

Problematischerweise wird #WERT! angezeigt, falls das nicht zutrifft. Kann man das irgendwie umgehen? Ich möchte, das gar nichts in die Zelle eingetragen wird. Ich glaube, das hängt u.a. damit zusammen, das die Werte teilweise aus Zahlen oder Text bestehen. Danke für jede Hilfe.

Gast

Re: WENN FUNKTION #WERT! Ausblenden

Beitrag von Gast » So, 28.05.2017 22:05

Servus,

Code: Alles auswählen

=WENN(ISTFEHLER(A2+A4=300);"";A3)
Gast

Gast

Re: WENN FUNKTION #WERT! Ausblenden

Beitrag von Gast » So, 28.05.2017 22:10

Servus,

lieber so.

Code: Alles auswählen

=WENN(ISTFEHLER(A2+A4=300);"";WENN(A2+A4=300;A3;""))
Gast

mikeleb
******
Beiträge: 631
Registriert: Fr, 09.12.2011 16:50

Re: WENN FUNKTION #WERT! Ausblenden

Beitrag von mikeleb » Mo, 29.05.2017 09:56

Hallo,
Ich glaube, das hängt u.a. damit zusammen, das die Werte teilweise aus Zahlen oder Text bestehen.
Wenn es daran liegt, könnte auch folgendes helfen:

Code: Alles auswählen

=WENN(Summe(A2;A4)=300;A3;"")
Die Funktion Summe() interpretiert Texte als Null und du vermeidest damit die Fehlermeldung #Wert!
Gruß,
mikeleb

Antworten

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 22 Gäste