SVERWEIS Fehler #NV

Das Tabellenkalkulationsprogramm

Moderator: Moderatoren

Faelis

SVERWEIS Fehler #NV

Beitrag von Faelis » Mo, 05.06.2017 14:17

Hallo an Alle! :)

Der SVERWEIS und ich haben gerade ein Problem miteinander. Nachdem ich jetzt mal ein paar Stündchen in diesem Forum herumgesucht hab aber die Lösung leider immer noch weit entfernt scheint hoffe ich auf eure Hilfe :)

Es geht darum, dass ich jeweils das Datum bzw. Monat zu einem Maximalen Betrag, der bereits in einer Zelle steht ausgeben lassen muss (=SVERWEIS(G43;Kosten.A2:E45;1;0).

Hab das Bsp. mal in die Dropbox hochgeladen.

Danke schon mal für eure Hilfe!

https://www.dropbox.com/s/syukvf6yfu9p3 ... d.ods?dl=0

Ach ja, muss das Ganze mit LibereOffice machen .... vielleicht auch nicht unwesentlich :D

DANKE!!

mikeleb
******
Beiträge: 631
Registriert: Fr, 09.12.2011 16:50

Re: SVERWEIS Fehler #NV

Beitrag von mikeleb » Mo, 05.06.2017 14:58

Hallo,
das Problem ist, dass SVerweis() immer in der ersten Spalte des Bereiches sucht und dann einen Wert rechts davon ausgibt. Deine Tabelle ist aber genau anders herum organisiert. Entweder du baust deine Tabelle um oder du nimmst:

Code: Alles auswählen

=INDEX(B6:B16;VERGLEICH(C41;C6:C16;0))
Gruß,
mikeleb

Eddy
********
Beiträge: 2496
Registriert: So, 02.10.2005 10:14

Re: SVERWEIS Fehler #NV

Beitrag von Eddy » Mo, 05.06.2017 15:02

Hallo Faelis,

das Gesuchte muss in der ersten Spalte, bei Dir A, stehen. Bau die Tabelle entsprechend um. Nachzulesen in der Hilfe (F1).

Mit hilfreichen Grüßen

Eddy

Gast

Re: SVERWEIS Fehler #NV

Beitrag von Gast » Mo, 05.06.2017 15:38

Vielen lieben Dank euch beiden!

Hab jetzt =INDEX(B6:B16;VERGLEICH(C41;C6:C16;0)) angewandt und es funktioniert tadellos!

@Eddy ich werde das Ganze das nächste Mal genau anders rum aufbauen ;)

Großes Dankeschön!!

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 18 Gäste