Inhalt von mehreren Spalten nur einmal summieren

Das Tabellenkalkulationsprogramm

Moderator: Moderatoren

mad_cat
Beiträge: 1
Registriert: Di, 22.08.2017 17:15

Inhalt von mehreren Spalten nur einmal summieren

Beitrag von mad_cat » Di, 22.08.2017 17:42

Hallo alle zusammen,

mein Problem:

---------A-----------B----------C
1-----10.12.-------"S"-------NEIN
2--------------------34--------JA
3-----23.06.-----------------NEIN
4-------x------------x----------x
5-------------------"S"
6-------------------------------JA
7-----06.03.

Ich brauche eine Formel die mir diese drei Spalten zusammenzählt aber jede Zeile nur einmal egal was und wieviel in jeder Spalte steht. Es sollte nach diesem Bsp. also die Zahl 6 rauskommen, in 6 Zeilen steht etwas geschrieben (die vierte Zeile ist jetzt noch lehr).

=ANZAHL2 geht nicht, da bekomme ich die Zahl 10

Vielen Dank!

echo
******
Beiträge: 666
Registriert: Fr, 14.11.2008 15:27
Wohnort: BRA - Nds

Re: Inhalt von mehreren Spalten nur einmal summieren

Beitrag von echo » Di, 22.08.2017 19:13

Hallo
wie wäre es Für den Bereich A2:C30 da mit:
=SUMMENPRODUKT((LÄNGE(A2:A30&B2:B30&C2:C30)<>0)*1)

Gruß Holger

Benutzeravatar
lorbass
********
Beiträge: 4012
Registriert: Mo, 01.05.2006 21:29
Wohnort: Bonn

Re: Inhalt von mehreren Spalten nur einmal summieren

Beitrag von lorbass » Di, 22.08.2017 19:14

Code: Alles auswählen

{ =SUMME( A1:A8 & B1:B8 & C1:C8<>"" ) }
Matrixformel!

Gruß
lorbass

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 20 Gäste