Seite 1 von 1

Zählen von Feldern mit bestimmten Teilinhalt

Verfasst: Di, 26.09.2017 19:25
von volke4711
Hallo an alle,

ich habe eine Tabelle von Vereinsmitgliedern. In ihr sind teilweise Einzelpersonen oder Pärchen aufgelistet. Die Namen der Pärchen sind durch "u." als Abkürzung für "und" getrennt.
Um zu wissen, wieviel Paare im Verein sind, möchte ich jetzt die Felder mit dem Teilinhalt "u." zählen.
Hab es schon mit: =ZÄHLENWENN(B5:B111;"u.") versucht, hat aber nicht geklappt.
Kann mir jemand helfen?

Re: Zählen von Feldern mit bestimmten Teilinhalt

Verfasst: Di, 26.09.2017 19:54
von echo
Hallo
wie wäre es so:
=SUMMENPRODUKT(ISTZAHL(SUCHEN("u.";B5:B111)))

Gruß Holger

Re: Zählen von Feldern mit bestimmten Teilinhalt

Verfasst: Di, 26.09.2017 20:00
von volke4711
Super! Vielen Dank!