Zelle mit Buchstaben und Zahlen, möchte aber nur mit Zahl Weiterrechnen

Das Tabellenkalkulationsprogramm

Moderator: Moderatoren

hevernan
*
Beiträge: 10
Registriert: So, 07.01.2018 12:15

Re: Zelle mit Buchstaben und Zahlen, möchte aber nur mit Zahl Weiterrechnen

Beitrag von hevernan » So, 07.01.2018 18:42

Danke

Ich bräuchte aber das Ergebnis Spalte 4 ( Price ), wenn ich jetzt in deiner Formel =SVERWEIS(H1;WENN(I1=C1:C94;B1:G94;"");3;0) die 3 mit der 4 ersetze kommt als Ergebnis leider nur ein ERR:504

HeritzP
*****
Beiträge: 248
Registriert: So, 22.12.2013 11:23

Re: Zelle mit Buchstaben und Zahlen, möchte aber nur mit Zahl Weiterrechnen

Beitrag von HeritzP » So, 07.01.2018 18:52

Hallo,

das ist eine Matrixformel, und muss als Matrixformel im Editor markiert werden, oder mit STRG SHIFT Enter abgeschlossen werden.
Das Ergebnis sieht dann so aus.

Code: Alles auswählen

{=SVERWEIS(H1;WENN(I1=C1:C94;B1:G94;"");4;0)}
Gruß HeritzP

hevernan
*
Beiträge: 10
Registriert: So, 07.01.2018 12:15

Re: Zelle mit Buchstaben und Zahlen, möchte aber nur mit Zahl Weiterrechnen

Beitrag von hevernan » So, 07.01.2018 18:58

Danke, so funktioniert es jetzt :D

Hast du irgendwo eine kleine Anleitung da, wie ich dies mit der Matrix Formel jetzt für verschiedene Tabellen machen kann? Ich will nun eine File haben die z.b. 30 Tabellen hat. Die erste davon soll die Auswertung der 29 anderen geben. Bei den 29 anderen will ich im 5min Takt die aktuellen Daten automatisch abrufen lassen.

Aber danke schonmal für deine ganzen Bemühungen

HeritzP
*****
Beiträge: 248
Registriert: So, 22.12.2013 11:23

Re: Zelle mit Buchstaben und Zahlen, möchte aber nur mit Zahl Weiterrechnen

Beitrag von HeritzP » So, 07.01.2018 19:37

Hallo,

eine Anleitung.
https://help.libreoffice.org/Calc/Array_Functions/de
Bei Matrixformeln ist etwas Übung erforderlich, was tatsächlich möglich ist und nicht.

Bitte einen neuen Thread erstellen, mit einer genaueren Beschreibung was ausgewertet soll.


Gruß HeritzP

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 12 Gäste