Total der Einträge einer Spalte laufend in der nächsten ...??

Das Tabellenkalkulationsprogramm

Moderator: Moderatoren

louis.bergmann
**
Beiträge: 38
Registriert: Di, 04.05.2010 15:31

Total der Einträge einer Spalte laufend in der nächsten ...??

Beitrag von louis.bergmann » Mo, 08.01.2018 16:34

hallo allerseits

hier ein Beispiel:

https://imgur.com/a/JkhOl

wie mache ich das, damit die laufenden Tageseinträge aus der Spalte Einnahmen und mit Ausgaben gegengerechnet als laufendes Total in der Spalte Saldo angegeben werden?

Also jetzt im Beispiel müssten dann 285.50 im Saldo erscheinen.

danke für eure Hilfe.
vg louis
"Life is full of misery, loneliness, and suffering - and it's all over much too soon." - Woody Allen

hylli
*******
Beiträge: 1642
Registriert: Mi, 22.02.2006 19:37

Re: Total der Einträge einer Spalte laufend in der nächsten ...??

Beitrag von hylli » Mo, 08.01.2018 17:53

So???

Hylli
Dateianhänge
louis_beispiel.ods
(12.38 KiB) 35-mal heruntergeladen
Ein Dankeschön für eine Lösung tut nicht weh!
Wer eine Lösung selbst findet, sollte die für die Nachwelt auch posten!

Geschäftlich: LibreOffice 5.1.x ("Still") unter Windows 7 32/64bit
Privat: LibreOffice 5.x unter Linux Mint 18.x Cinnamon 64bit u. Arch Anywhere "Mate"

louis.bergmann
**
Beiträge: 38
Registriert: Di, 04.05.2010 15:31

Re: Total der Einträge einer Spalte laufend in der nächsten ...??

Beitrag von louis.bergmann » Mo, 08.01.2018 19:28

hallo Hylli

ja so, vielen Dank. Also elegant wäre noch, wenn der Saldo nur auf der aktuellen Zeile sichtbar ist. kann ich denn die Formel aus deiner Vorlage kopieren?

Vielen Dank!
vg louis
"Life is full of misery, loneliness, and suffering - and it's all over much too soon." - Woody Allen

Mondblatt24
*****
Beiträge: 220
Registriert: So, 14.05.2017 16:11

Re: Total der Einträge einer Spalte laufend in der nächsten ...??

Beitrag von Mondblatt24 » Mi, 10.01.2018 11:20

Hallo,
so wird der Aktuelle Saldo immer in der gleichen Zelle angezeigt.

Gruß Peter.
Dateianhänge
louis_beispiel neu.ods
(10.77 KiB) 27-mal heruntergeladen
Win.10(x64)__ LO 5.4.7(x64); AOO Portable 4.1.5
Fragen, die zur Zufriedenheit beantwortet wurden, sollten im Betreff des Eröffnungspost mit dem Zusatz [GELÖST] versehen werden.

paljass
******
Beiträge: 681
Registriert: Do, 25.10.2012 07:25

Re: Total der Einträge einer Spalte laufend in der nächsten ...??

Beitrag von paljass » Mi, 10.01.2018 13:51

Hi,
in der Tabelle von hylli nimmst du in D3 die Formel

Code: Alles auswählen

=WENN(UND(ISTLEER(B3);ISTLEER(C3));"";WENN(ODER(NICHT(ISTLEER(B4));NICHT(ISTLEER(C4)));"";$A$2+SUMME($B$3:B3)-SUMME($C$3:C3)))
und kopierst sie nach unten.

Gruß
paljass
EDV ist wie U-Boot fahren - machst du ein Fenster auf, fangen die Probleme an.

Antworten