Anzahl der Zellen einer Spalte die "genutzt" wurden

Das Tabellenkalkulationsprogramm

Moderator: Moderatoren

MSnowden
Beiträge: 8
Registriert: Sa, 19.05.2018 04:08

Anzahl der Zellen einer Spalte die "genutzt" wurden

Beitrag von MSnowden » Mi, 23.05.2018 18:14

Hallo allesamt...

Ich brauche für mein Endprodukt (nicht für den kommerzellen Gebrauch, keine Sorge) eine Formel, die besagt dass Zelle H10, die Zellen bzw Spalte von A1 bis A4000 (max) durchliest und jede beschriftete Zelle in dieser Spalte zählt. Dabei spielt lediglich die Rolle, dass alle Zellen mit einem Buchstaden anfangen, bzw entweder mit A / S oder E...

Wäre dankbar für jede Hilfe...

Achja, ich verwende OOC, nix Office oder LO

LG

nikki
******
Beiträge: 594
Registriert: Do, 05.03.2015 10:42

Re: Anzahl der Zellen einer Spalte die "genutzt" wurden

Beitrag von nikki » Mi, 23.05.2018 18:22

MSnowden hat geschrieben:
Mi, 23.05.2018 18:14
Achja, ich verwende OOC, nix Office oder LO
laut Wikipedia steht OOC als Abkürzung für: Oman Oil Company, was möchtest Du also hier ?
Gruß

---------------------------------------------------------
Win.10 Prof. 64-bit, AOO 4.1.5, LO 6.0.5 (x64)

MSnowden
Beiträge: 8
Registriert: Sa, 19.05.2018 04:08

Re: Anzahl der Zellen einer Spalte die "genutzt" wurden

Beitrag von MSnowden » Mi, 23.05.2018 18:33

Tolle Antwort wenn man denn eigentlich wissen sollte, dass MOExcel / LOExcel und OOCalc existieren...in einem OO-Forum...

Danke für die Zeit...

PS: Es gibt einen Grund warum ich das erwähne, liegt an der Programmierung der Programme ...aber Google halt weiter nach Firmen ;)

HeritzP
*****
Beiträge: 278
Registriert: So, 22.12.2013 11:23

Re: Anzahl der Zellen einer Spalte die "genutzt" wurden

Beitrag von HeritzP » Mi, 23.05.2018 18:38

Hallo,

diese Formel z.b.

Code: Alles auswählen

=ZÄHLENWENN(A1:A4000;"[a-z]")

Gruß HeritzP

MSnowden
Beiträge: 8
Registriert: Sa, 19.05.2018 04:08

Re: Anzahl der Zellen einer Spalte die "genutzt" wurden

Beitrag von MSnowden » Mi, 23.05.2018 18:43

Nee passt auch nicht,

hab schon probiert die Formel zu formatieren. Aber so geht das nicht.

Danke trotzdem :)

HeritzP
*****
Beiträge: 278
Registriert: So, 22.12.2013 11:23

Re: Anzahl der Zellen einer Spalte die "genutzt" wurden

Beitrag von HeritzP » Mi, 23.05.2018 18:47

Hallo,

unter Extras -> Einstellungen -> OpenOffice Calc -> Berechnen - reguläre Ausdrücke ermöglichen aktivieren und Suchkriterien = und ... deaktivieren.

Gruß HeritzP

MSnowden
Beiträge: 8
Registriert: Sa, 19.05.2018 04:08

Re: Anzahl der Zellen einer Spalte die "genutzt" wurden

Beitrag von MSnowden » Mi, 23.05.2018 18:50

Nö auch nicht ^^

Ich poste mal die Aussicht..."diese" Zellen sollene erfasst werden und auch halt tief weiter runter
zeitstp bsp.png
zeitstp bsp.png (13.3 KiB) 17632 mal betrachtet

MSnowden
Beiträge: 8
Registriert: Sa, 19.05.2018 04:08

Re: Anzahl der Zellen einer Spalte die "genutzt" wurden

Beitrag von MSnowden » Mi, 23.05.2018 18:55

Sry....war zu schnell beim lesen...hat doch geklappt...

Ich danke HeritzP :)

Kuss Kuss...auch wenn ich ein Kerl bin ;D

LG

Antworten