Spaltenaddition

Das Tabellenkalkulationsprogramm

Moderator: Moderatoren

Calcbert
Beiträge: 1
Registriert: Mo, 26.11.2018 18:55

Spaltenaddition

Beitrag von Calcbert » Mo, 26.11.2018 19:28

Hallo, eine eigentlich simple Frage:
ich habe eine Tabelle mit 4 Spalten aber mit mehreren Hundert Zeilen.Spalte D im Format Uhrzeit (MM:MM). Mit jeder Zahl die in Spalte D hinzu kommt, möchte ich das Gesamtergebniss in der Zeile daneben dargestellt haben. Es ist für eine Musikplaylist um zu wissen, wann welcher Titel läuft.
Kann bestimmt nicht schwer sein. Hab aber schon lange im Netz gesucht bin aber nicht weiter gekommen!
Über Hilfe würde ich mich freuen!
Gesamtspielzeit.ods
(18.48 KiB) 18-mal heruntergeladen

HeritzP
*****
Beiträge: 286
Registriert: So, 22.12.2013 11:23

Re: Spaltenaddition

Beitrag von HeritzP » Mo, 26.11.2018 19:44

Hallo,

so z.B.

Code: Alles auswählen

=WENN(C3="";"";SUMME(C3;D1))

Code: Alles auswählen

=WENN(C3="";"";SUMME(C3;MAX(D$1:D1)))
Gruß HeritzP

Gast lupo1

Re: Spaltenaddition

Beitrag von Gast lupo1 » Di, 27.11.2018 20:44

Das ist doch eine ganz einfache Kumulation. Was soll dann die aufwändige Formel?

D3: =C3+D2

Wenn jemand tatsächlich Tabellenkalkulation so zweckentfremden muss, wie hier der TE mit seiner Zweizeiligkeit, dann:

bedingte Formatierung D3:D13: ;;; zur Formel =C3=""

Die AOO- oder LO-Fachleute werden das mit der Umsetzung der bedF sicherlich noch erläutern.

Antworten