email direkt aus Arbeitslblatt versenden

Das Tabellenkalkulationsprogramm

Moderator: Moderatoren

teamdj
Beiträge: 8
Registriert: Fr, 20.04.2018 07:09

email direkt aus Arbeitslblatt versenden

Beitrag von teamdj » Fr, 03.05.2019 11:09

Hallo,

Ich suche nach einer Lösung wie ich direkt aus einem Arbeitsblatt
in Calc eine email versenden kann.

Ich dachte mir folgendes:

in der Zelle B32 solle eine Formel stehen:
=WENN(E22<75; *** soll in der Zelle B32 der Text erscheinen "email senden"***;"")
und den Text in der Zelle B32 wollte ich dann mit einem Link versehen quasi "email an Empfänger versenden.

In MS-Excel kriege ich das hin, aber auf auf dem Rechner wo ich die Arbeitsmappe habe gibt es keine MS-Excel
nur open Office 4.1.5 darum habe ich die Arbeitsmappe in Open Office 4.1.5 neu erstellt.

Gibt es da eine Lösung ?
ungerne würde ich es mit einem Markro lösen, da dann wieder diese blöde Markromeldung bezüglich Sicherheit kommt.
Gruß
Stefan

HeritzP
*****
Beiträge: 325
Registriert: So, 22.12.2013 11:23

Re: email direkt aus Arbeitslblatt versenden

Beitrag von HeritzP » Fr, 03.05.2019 14:46

Hallo,

eine Lösung gibt es schon.
Die Informationen sind zu wenig, es fehlt der Link.
Ein Beispiel hier.
https://de.openoffice.info/viewtopic.ph ... 40#p282140
Eine Datei mit Schaltfläche.
MAIl Schaltfläche.ods
(8.78 KiB) 34-mal heruntergeladen
Gruß HeritzP

Antworten