(Gelöst) Jahre addieren

Das Tabellenkalkulationsprogramm

Moderator: Moderatoren

skunky4711
**
Beiträge: 21
Registriert: So, 26.07.2015 13:47

(Gelöst) Jahre addieren

Beitrag von skunky4711 » Sa, 04.05.2019 00:24

Moin Moin an alle,

wieder einmal brauche ich Eure Hilfe.
Heute stehe ich in einer Zeitschleife und komme nicht mehr raus :lol:

Ich würde gerne In Spalte A1 (Datum) B1 (Zahl) und C1 (Ergebnis) haben.

Folgendes Szenario:
Es geht um Garantiezeiten.
In Spalte A1 kommt das Kaufdatum (z.B. 16.03.2019) eingetragen. In Spalte B1 kommt die Garantiezeit, z.B. 3 Jahre; und in C1 soll dann 16.03.2022 stehen.
Wenn ich =DATUM(JAHR(A1)+B1;1;1) als Formel nehme kommt dann als Ergebnis 1.1.2022
Ich kann die Formel natürlich auch so schreiben =DATUM(JAHR(A1)+B1;3;16) dann stimmt das Ergebnis, aber ich habe etliche Daten einzutragen und dann lohnt es nicht die Formel immer händisch anzupassen.

Ich hoffe Ihr könnt mir (wie immer) helfen.
Danke an alle
Zuletzt geändert von skunky4711 am Sa, 04.05.2019 00:42, insgesamt 1-mal geändert.

skunky4711
**
Beiträge: 21
Registriert: So, 26.07.2015 13:47

Re: Jahre addieren

Beitrag von skunky4711 » Sa, 04.05.2019 00:39

Habe es grade heraus bekommen😁
Meine Lösung =WENN(ISTLEER(A1);"";EDATUM(A1;(B1*12)))

Antworten