Seite 1 von 1

bedingte Formatierung

Verfasst: Sa, 15.02.2020 11:21
von Börne
Hallo,
gibt es eine Möglichkeit, eine begdingte Formatierung automatisch zu übernehmen oder auf andere Zellen anzuwenden wenn eine bestimmte Bedingung erfüllt ist? Beispiel: A1 ="x" (und grün) dann sollte U1 auch "x" (und grün) zeigen.
Danke

Re: bedingte Formatierung

Verfasst: Sa, 15.02.2020 14:44
von mikeleb
Hallo,
dann sollte in U1 eine Formel stehen: und U1 das gleiche Format wie A1 erhalten.

Re: bedingte Formatierung

Verfasst: Sa, 15.02.2020 15:29
von Börne
danke erst mal, aber U1 sollte nur dann = A1 wenn dort eine bestimmter Wert "X" steht ein def. Text steht

Re: bedingte Formatierung

Verfasst: Sa, 15.02.2020 15:50
von Gast
Servus,

gibt es noch mehrere Möglichkeiten für U1 und sonstige.

Code: Alles auswählen

=WENN(A1="x";"x";"")
Gast

Re: bedingte Formatierung

Verfasst: Sa, 15.02.2020 15:51
von Mondblatt24
Hallo Börne,
ich verstehe nur "Bahnhof"❓
Vielleicht bringt eine Beispieldatei Licht ins Dunkel.

Gruß Peter

Re: bedingte Formatierung

Verfasst: Sa, 15.02.2020 15:52
von mikeleb
Hallo,
aber U1 sollte nur dann = A1 wenn dort eine bestimmter Wert "X" steht
und was sonst?

Re: bedingte Formatierung

Verfasst: Sa, 15.02.2020 17:11
von Börne
vielleicht einfacher, es eine Arbeitszeit/Urlaub-Erfassungstabelle, eine Abwandlung des früheren Kalenders. Da die Arbeitszeit 2-Spalten/Tag zur kalk. efordert, würde ich gern die Spalten im Krankheitsfall oder Urlaub ebenso ausfüllen (s. Anhang.). Natrülich könnte ich 1x "U" oder "k" eintragen, führt aber event. zu irretationen und soll auch später vom Personal durchgeführt werden. Vielleicht gibt es auch ne andee Idee, wie ich die Zeit über eine Spalte erfassen könnte. Danke

Re: bedingte Formatierung

Verfasst: Sa, 15.02.2020 18:17
von mikeleb
Hallo,
da eine Zelle nur entweder eine Formel oder eine Eintragung zulässt, bleibt meiner Meinung nach nur:
1) belasse es bei einem "u" oder "k" (die zweite Zelle wird durch die Farbe eindeutig zu erkennen sein - man könnte sie sogar für weitere Eingaben sperren)
2) führe eine dritte Spalte ein, in der "u" oder "k" eingetragen wird, sodass die anderen Spalten für Zeiteintragungen bleiben