"Fehler 1305" bei der Installation

Setup und Komponenten-übergreifende Probleme.

Moderator: Moderatoren

ThorstenR

"Fehler 1305" bei der Installation

Beitrag von ThorstenR » Mi, 25.07.2007 15:44

Hallo!

Ich habe mir gestern WindowsXP neu installiert und wollte jetzt OpenOffice 2.2.1 installieren. Leider kann ich weder die aktuelle Version, noch die Version 2.2.0 installieren da der Installer immer mit folgender Meldung abbricht:


"Fehler 1305. Fehler beim Lesen der Datei C:\Dokumente und Einstellungen\shinji\Desktop\OO2\openofficeorg22.msi. Überprüfen Sie, dass die Datei existiert und das Sie darauf zugreifen können"


Klar existiert die Datei, die ist ja gerade von der Setup.exe gestartet worden. Ich kann sogar die openofficeorg22.msi direkt aufrufen. Bis halt wieder die Meldung kommt das openofficeorg22.msi nicht gefunden wurde..... grrrrrrr......

Ich versteh einfach nicht wo das Problem liegt. :(

Gruß
Thorsten

pmoegenb
********
Beiträge: 4331
Registriert: Di, 22.06.2004 12:02
Wohnort: 71134 Aidlingen
Kontaktdaten:

Re: "Fehler 1305" bei der Installation

Beitrag von pmoegenb » Do, 26.07.2007 08:24

Das googeln nach Error 1305 brachte dieses Ergebnis: http://support.microsoft.com/kb/315996/de
Gruß

Peter
---------------------------------------------------------------------------
Windows 7 Prof. 64-bit SP1, LibreOffice 4.3.6.2 und AOO 4.1.1

ThorstenR

Re: "Fehler 1305" bei der Installation

Beitrag von ThorstenR » Fr, 27.07.2007 12:44

Hmmmm.... das ist ja nicht sehr aufschlussreich. Zumal ich ja weder von CD noch von einem Netzlaufwerk aus installiere. :(

Ich habe mittlerweile eine Lösung gefunden. Ich habe den Installationsordner direkt in das Wurzelverzeichnis auf Laufwerk C: kopiert, also c:\OO2\. Von dort konnte der Installer alles installieren. Scheinbar liegt es am Leerzeichen in "Dokumente und Einstellungen". Aber wieso das Problem erst seit der Neuinstallation auftritt ist mir ein Rätsel.

Gruß
Thorsten

Gast71

Re: "Fehler 1305" bei der Installation

Beitrag von Gast71 » So, 06.12.2015 13:46

Hallo ThorstenR, vielen Dank, das war die Lösung des Problems

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste