"Java-Dialog" bei Installation

Setup und Komponenten-übergreifende Probleme.

Moderator: Moderatoren

Andreas
***
Beiträge: 51
Registriert: Fr, 10.10.2003 13:50

"Java-Dialog" bei Installation

Beitrag von Andreas » Fr, 10.10.2003 17:06

Hallo,

bei der Installation von Oo1.1 erscheint ein Dialog, wo nach einer installierten Java-Version gefragt wird. Welche Datei muss hier per "Durchsuchen" eingestellt werden, falls sie vorhanden ist? Wo muss ich sie suchen?

Windows XP, SP1
Gruß Andreas

Toxitom
********
Beiträge: 3406
Registriert: Di, 12.08.2003 18:07
Wohnort: Wiesbaden
Kontaktdaten:

Java-Installation

Beitrag von Toxitom » Sa, 11.10.2003 16:43

Also, OOo erkennt eigentlich, ob du eine gültige Java-Installation geladen hast. Es liest hierfür die Regestrie aus.
WinXP hat standarmäßig keine gültige Java-Installation. Die Windows-eigene (Liefer- und Installationsumfang) ist nicht kompatibel (ist eben MS typisch verändert).
Also, am besten vor der Installation von OOo die aktuelle Java - Version von http://www.sun.com saugen und installieren. Versionen ab 1.4.xx sind ok.

Aber, keine Sorge: OOo funktioniert auch ohne Java-Installation. Dies wird nur in sehr spezifischen Funktionen (in der Regel Datenbankanbindungen...) benötigt.

Gruß
Thomas
Unterstützer LibreOffice, zertifizierter Trainer und Berater
Bücher: LibreOffice 5- Einstieg und Umstieg
Makros Grundlagen - LibreOffice / OpenOffice Basic

Gast

Beitrag von Gast » Sa, 11.10.2003 17:00

Hallo Thomas,

besten Dank für die Infos! :D

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste